<!DOCTYPE html>
<html class="no-js" lang="en-GB"
xmlns:fb="http://ogp.me/ns/fb#">
<head itemscope itemtype="http://schema.org/WebSite">
<meta charset="UTF-8">
<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<!--[if IE ]>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<![endif]-->
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="icon" href="http://www.dogmagazine.net/wp-content/uploads/2017/12/dogmag-favicon.png" type="image/x-icon" />
<!-- IE10 Tile.-->
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="http://www.dogmagazine.net/wp-content/uploads/2017/12/dogmag-metro.png">
<!--iOS/android/handheld specific -->
<link rel="apple-touch-icon-precomposed" href="http://www.dogmagazine.net/wp-content/uploads/2017/12/dogmag-touch.png" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black">
<meta itemprop="name" content="Dog Magazine" />
<meta itemprop="url" content="http://www.dogmagazine.net" />
<meta itemprop="creator accountablePerson" content="Jasmine Kleine" />
<link rel="pingback" href="http://www.dogmagazine.net/xmlrpc.php" />
<title>Should Vets Report Suspected Dog Fighters?</title>
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script>
<!-- Start The SEO Framework by Sybre Waaijer -->
<meta name="robots" content="noydir" />
<meta name="description" content="Should Vets Report Suspected Dog Fighters? on Dog Magazine | Vets are being urged to report suspected dog fighting injuries by a leading animal welfare charity, following evidence eye-witness accounts are going unreported. The appeal from the League Against Cruel Sports follows evidence dog fighting&#8230;" />
<meta property="og:image" content="https://i0.wp.com/www.dogmagazine.net/wp-content/uploads/2017/04/pit-bull-close-up.jpg?fit=1280%2C853" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="853" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Should Vets Report Suspected Dog Fighters?" />
<meta property="og:description" content="Vets are being urged to report suspected dog fighting injuries by a leading animal welfare charity, following evidence eye-witness accounts are going unreported. The appeal from the League Against&#8230;" />
<meta property="og:url" content="http://www.dogmagazine.net/should-vets-report-suspected-dog-fighters/" />
<meta property="og:site_name" content="Dog Magazine" />
<meta property="article:published_time" content="2018-11-13T09:12+00:00" />
<meta property="article:modified_time" content="2018-11-13T09:12+00:00" />
<meta property="og:updated_time" content="2018-11-13T09:12+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Should Vets Report Suspected Dog Fighters?" />
<meta name="twitter:description" content="Vets are being urged to report suspected dog fighting injuries by a leading animal welfare charity, following evidence eye-witness accounts are going unreported. The appeal from the League Against&#8230;" />
<meta name="twitter:image" content="https://i0.wp.com/www.dogmagazine.net/wp-content/uploads/2017/04/pit-bull-close-up.jpg?fit=1280%2C853" />
<meta name="twitter:image:width" content="1280" />
<meta name="twitter:image:height" content="853" />
<link rel="canonical" href="http://www.dogmagazine.net/should-vets-report-suspected-dog-fighters/" />
<script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http://www.dogmagazine.net/","name":"Dog Magazine"}},{"@type":"ListItem","position":2,"item":{"@id":"http://www.dogmagazine.net/category/blog/","name":"Magazine"}},{"@type":"ListItem","position":3,"item":{"name":"Should Vets Report Suspected Dog Fighters?","image":"https://i0.wp.com/www.dogmagazine.net/wp-content/uploads/2017/04/pit-bull-close-up.jpg?fit=1280%2C853"}}]}</script>
<meta name="msvalidate.01" content="8395AB2C4BD8CD720DB597215611BEDA" />
<!-- End The SEO Framework by Sybre Waaijer | 0.00486s -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dog Magazine &raquo; Feed" href="http://www.dogmagazine.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dog Magazine &raquo; Comments Feed" href="http://www.dogmagazine.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dog Magazine &raquo; Should Vets Report Suspected Dog Fighters? Comments Feed" href="http://www.dogmagazine.net/should-vets-report-suspected-dog-fighters/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.dogmagazine.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='mashsb-styles-css'  href='http://www.dogmagazine.net/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.5.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.dogmagazine.net/wp-content/cache/wpfc-minified/fab6473978295fac712de10113cdda49/1527065102index.css" media="all"/>
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<!-- <link rel='stylesheet' id='popupally-style-css'  href='http://www.dogmagazine.net/wp-content/popupally-scripts/1-popupally-style.css?ver=2.0.1.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='widgetopts-styles-css'  href='http://www.dogmagazine.net/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='content-cards-css'  href='http://www.dogmagazine.net/wp-content/plugins/content-cards/skins/default/content-cards.css?ver=4.9.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.dogmagazine.net/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='sociallyviral-stylesheet-css'  href='http://www.dogmagazine.net/wp-content/themes/mts_sociallyviral/mts_sociallyviral/style.css?ver=4.9.8' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.dogmagazine.net/wp-content/cache/wpfc-minified/a766ef8599e1e0bc56965bcf1113b45e/1527173046index.css" media="all"/>
<style id='sociallyviral-stylesheet-inline-css' type='text/css'>
body, .sidebar.c-4-12, #header #s {background-color:#f0ede9;background-image:url(http://www.dogmagazine.net/wp-content/themes/mts_sociallyviral/mts_sociallyviral/images/nobg.png);}
#primary-navigation, .navigation ul ul, .pagination a, .pagination .dots, .latestPost-review-wrapper, .single_post .thecategory, .single-prev-next a:hover, .tagcloud a:hover, #commentform input#submit:hover, .contactform #submit:hover, .post-label, .latestPost .review-type-circle.review-total-only, .latestPost .review-type-circle.wp-review-show-total, .bypostauthor .fn:after, #primary-navigation .navigation.mobile-menu-wrapper, #wpmm-megamenu .review-total-only, .owl-controls .owl-dot.active span, .owl-controls .owl-dot:hover span, .owl-prev, .owl-next, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .woocommerce nav.woocommerce-pagination ul li a, .woocommerce-page nav.woocommerce-pagination ul li a, .woocommerce #content nav.woocommerce-pagination ul li a, .woocommerce-page #content nav.woocommerce-pagination ul li a, .woocommerce .bypostauthor:after, #searchsubmit, .woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button { background-color: #cc0000; color: #fff; }
#searchform .fa-search, .currenttext, .pagination a:hover, .single .pagination a:hover .currenttext, .page-numbers.current, .pagination .nav-previous a:hover, .pagination .nav-next a:hover, .single-prev-next a, .tagcloud a, #commentform input#submit, .contact-form #mtscontact_submit, .woocommerce-product-search input[type='submit'] { background-color: #cccccc; }
.thecontent a, .post .tags a, #commentform a, .author-posts a:hover, .fn a, a { color: #cc0000; }
.latestPost .title:hover, .latestPost .title a:hover, .post-info a:hover, .single_post .post-info a:hover, .copyrights a:hover, .thecontent a:hover, .breadcrumb a:hover, .sidebar.c-4-12 a:hover, .post .tags a:hover, #commentform a:hover, .author-posts a, .reply a:hover, .ajax-search-results li a:hover, .ajax-search-meta .results-link { color: #cccccc; }
.wpmm-megamenu-showing.wpmm-light-scheme { background-color:#cc0000!important; }
input#author:hover, input#email:hover, input#url:hover, #comment:hover, .contact-form input:hover, .contact-form textarea:hover, .woocommerce-product-search input[type='submit'] { border-color: #cccccc; }
.bypostauthor { background: #FAFAFA; padding: 3%!important; box-sizing: border-box; }
.bypostauthor .fn:after { content: "Author"; position: relative; padding: 3px 10px; color: #FFF; font-size: 12px; margin-left: 5px; font-weight: normal; }
</style>
<!-- <link rel='stylesheet' id='fontawesome-css'  href='http://www.dogmagazine.net/wp-content/themes/mts_sociallyviral/mts_sociallyviral/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='responsive-css'  href='http://www.dogmagazine.net/wp-content/themes/mts_sociallyviral/mts_sociallyviral/css/responsive.css?ver=4.9.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='http://www.dogmagazine.net/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.dogmagazine.net/wp-content/cache/wpfc-minified/0c5de02f22d633907601c2096f17cdd3/1527065102index.css" media="all"/>
<script src='//www.dogmagazine.net/wp-content/cache/wpfc-minified/f27d96dc14bb98df4645594365d959bb/1527065102index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.dogmagazine.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='http://www.dogmagazine.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"29","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/www.dogmagazine.net\/should-vets-report-suspected-dog-fighters\/","title":"Should+Vets+Report+Suspected+Dog+Fighters%3F","image":"http:\/\/www.dogmagazine.net\/wp-content\/uploads\/2017\/04\/pit-bull-close-up.jpg","desc":"Vets are being urged to report suspected dog fighting injuries by a leading animal welfare charity, following evidence eye-witness accounts are going unreported.\r\n\r\nThe appeal from the League Against Cruel Sports follows evidence dog fighting is \u2026","hashtag":"k9magazine","subscribe":"content","subscribe_url":"http:\/\/www.k9magazine.com\/join\/","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1","nonce":"08ad42710d","postid":"9371","servertime":"1542211009","ajaxurl":"http:\/\/www.dogmagazine.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src='//www.dogmagazine.net/wp-content/cache/wpfc-minified/d1ea844a6fdd1769b2c0c4ea9835b712/1527065102index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.dogmagazine.net/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.5.2'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var popupally_action_object = {"popup_param":{"1":{"id":1,"enable-exit-intent-popup":"true","cookie-duration":7,"priority":"0","popup-selector":"#popup-box-gfcr-1","popup-class":"popupally-opened-gfcr-1","cookie-name":"popupally-cookie-1","close-trigger":".popup-click-close-trigger-1"},"2":{"id":2,"cookie-duration":14,"priority":"0","popup-selector":"#popup-box-gfcr-2","popup-class":"popupally-opened-gfcr-2","cookie-name":"popupally-cookie-2","close-trigger":".popup-click-close-trigger-2"}}};
/* ]]> */
</script>
<script src='//www.dogmagazine.net/wp-content/cache/wpfc-minified/bd83a2bb518046b0b87c6ead5648cdf3/1527065102index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.dogmagazine.net/wp-content/plugins/popupally/resource/frontend/popup.min.js?ver=2.0.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"primary"};
/* ]]> */
</script>
<script src='//www.dogmagazine.net/wp-content/cache/wpfc-minified/af6c330df61dc980f72924bbad98fea2/1533286418index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.dogmagazine.net/wp-content/themes/mts_sociallyviral/mts_sociallyviral/js/customscript.js?ver=4.9.8'></script> -->
<link rel='https://api.w.org/' href='http://www.dogmagazine.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.dogmagazine.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.dogmagazine.net/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="http://www.dogmagazine.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dogmagazine.net%2Fshould-vets-report-suspected-dog-fighters%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.dogmagazine.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dogmagazine.net%2Fshould-vets-report-suspected-dog-fighters%2F&#038;format=xml" />
<meta property="fb:app_id" content="136721633142729"/><style type="text/css">
a.shortlink {  }
a.shortlink:hover {  }
</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link href="//fonts.googleapis.com/css?family=Roboto:500|Roboto:normal&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
#logo a { font-family: 'Roboto'; font-weight: 500; font-size: 44px; color: #33bcf2; }
.primary-navigation li, .primary-navigation li a { font-family: 'Roboto'; font-weight: normal; font-size: 18px; color: #ffffff;text-transform: uppercase; }
.latestPost .title, .latestPost .title a { font-family: 'Roboto'; font-weight: normal; font-size: 24px; color: #555555;line-height: 36px; }
.single-title { font-family: 'Roboto'; font-weight: normal; font-size: 38px; color: #555555;line-height: 53px; }
body { font-family: 'Roboto'; font-weight: normal; font-size: 16px; color: #707070; }
.widget .widget-title { font-family: 'Roboto'; font-weight: 500; font-size: 18px; color: #555555;text-transform: uppercase; }
#sidebars .widget { font-family: 'Roboto'; font-weight: normal; font-size: 16px; color: #707070; }
.footer-widgets { font-family: 'Roboto'; font-weight: normal; font-size: 14px; color: #707070; }
h1 { font-family: 'Roboto'; font-weight: normal; font-size: 38px; color: #555555; }
h2 { font-family: 'Roboto'; font-weight: normal; font-size: 34px; color: #555555; }
h3 { font-family: 'Roboto'; font-weight: normal; font-size: 30px; color: #555555; }
h4 { font-family: 'Roboto'; font-weight: normal; font-size: 28px; color: #555555; }
h5 { font-family: 'Roboto'; font-weight: normal; font-size: 24px; color: #555555; }
h6 { font-family: 'Roboto'; font-weight: normal; font-size: 20px; color: #555555; }
</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/14138684/K9Magazine-Content', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-1508421932147-0').addService(googletag.pubads());
googletag.defineSlot('/14138684/K9Magazine-Leader', [728, 90], 'div-gpt-ad-1508421932147-1').addService(googletag.pubads());
googletag.defineSlot('/14138684/K9Magazine-MPU', [[300, 250], [300, 600]], 'div-gpt-ad-1508421932147-2').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-282190-36"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-282190-36');
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BlogPosting",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "http://www.dogmagazine.net/should-vets-report-suspected-dog-fighters/"
},
"headline": "Should Vets Report Suspected Dog Fighters?",
"image": {
"@type": "ImageObject",
"url": "https://i0.wp.com/www.dogmagazine.net/wp-content/uploads/2017/04/pit-bull-close-up.jpg?fit=1280%2C853",
"width": 1280,
"height": 853
},
"datePublished": "2018-11-13T09:12:51+0000",
"dateModified": "2018-11-13T09:12:51+0000",
"author": {
"@type": "Person",
"name": "Jasmine"
},
"publisher": {
"@type": "Organization",
"name": "Dog Magazine",
"logo": {
"@type": "ImageObject",
"url": "https://i2.wp.com/www.dogmagazine.net/wp-content/uploads/2017/12/dogmagazine-2017-sml.png?fit=435%2C80",
"width": 435,
"height": 80
}
},
"description": "Vets are being urged to report suspected dog fighting injuries by a leading animal welfare charity, following "
}
</script>
<link rel="amphtml" href="http://www.dogmagazine.net/should-vets-report-suspected-dog-fighters/amp/"></head>
<body id="blog" class="post-template-default single single-post postid-9371 single-format-standard main" itemscope itemtype="http://schema.org/WebPage">    
<div class="main-container">
<header id="site-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
<div class="container">
<div id="header">
<div class="logo-wrap">
<h2 id="logo" class="image-logo" itemprop="headline">
<a href="http://www.dogmagazine.net"><img src="http://www.dogmagazine.net/wp-content/uploads/2017/12/dogmagazine-2017-sml.png" alt="Dog Magazine" width="435" height="80"></a>
</h2><!-- END #logo -->
</div>
<div class="header-search"><form method="get" id="searchform" class="search-form" action="http://www.dogmagazine.net" _lpchecked="1">
<fieldset>
<input type="text" name="s" id="s" value="" placeholder="What are you looking for?"  autocomplete="off" />
<button id="search-image" class="sbutton" type="submit" value="">
<i class="fa fa-search"></i>
</button>
</fieldset>
</form>
</div>
<div class="header-social">
<a href="https://www.facebook.com/K9Mag" class="header-facebook" style="background: #375593" target="_blank"><span class="fa fa-facebook"></span></a>
<a href="https://twitter.com/k9magazine" class="header-twitter" style="background: #0eb6f6" target="_blank"><span class="fa fa-twitter"></span></a>
<a href="https://www.youtube.com/user/k9magazine/" class="header-youtube-play" style="background: #e32c26" target="_blank"><span class="fa fa-youtube-play"></span></a>
</div>
<div id="catcher" class="clear" ></div>
<div id="primary-navigation" class="sticky-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
<nav class="navigation clearfix mobile-menu-wrapper">
<ul id="menu-main-menu" class="menu clearfix"><li id="menu-item-6971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6971"><a href="/"><i class="fa fa-home"></i> Home</a></li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5"><a href="http://www.dogmagazine.net/category/blog/"><i class="fa fa-paw"></i> Dog Magazine</a></li>
<li id="menu-item-9098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9098"><a href="http://www.dogmagazine.net/category/dog-advice/"><i class="fa fa-paw"></i> Dog Advice</a>
<ul class="sub-menu">
<li id="menu-item-9101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9101"><a href="http://www.dogmagazine.net/category/dog-advice/dog-training/">Dog Training</a></li>
<li id="menu-item-9100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9100"><a href="http://www.dogmagazine.net/category/dog-advice/diet/">Diet &#038; Nutrition</a></li>
<li id="menu-item-9099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9099"><a href="http://www.dogmagazine.net/category/dog-advice/health/">Dog Health</a></li>
</ul>
</li>
<li id="menu-item-6975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6975"><a href="http://www.dogmagazine.net/category/funny-dogs/"><i class="fa fa-smile-o"></i> Funny Dogs</a></li>
<li id="menu-item-8874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8874"><a href="http://www.dogmagazine.net/k9-magazine/"><i class="fa fa-book"></i> K9 Magazine</a></li>
</ul>															</nav>
</div>
</div><!--#header-->
</div><!--.container-->
</header>
<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><div typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="http://www.dogmagazine.net">Home</a></div><div><i class="fa fa-angle-double-right"></i></div><div typeof="v:Breadcrumb"><a href="http://www.dogmagazine.net/category/blog/" rel="v:url" property="v:title">Magazine</a></div><div><i class="fa fa-angle-double-right"></i></div><div><span>Should Vets Report Suspected Dog Fighters?</span></div></div>
<div id="page" class="single">
<article class="article">
<div id="content_box" >
<div id="post-9371" class="g post post-9371 type-post status-publish format-standard has-post-thumbnail hentry category-blog has_thumb">
<div class="single_post">
<header>
<div class="thecategory"><i class="fa fa-globe"></i> <a href="http://www.dogmagazine.net/category/blog/" title="View all posts in Magazine">Magazine</a></div>
<h1 class="title single-title entry-title">Should Vets Report Suspected Dog Fighters?</h1>
<div class="post-info">
<span class="theauthor"><i class="fa fa-user"></i> <span><a href="http://www.dogmagazine.net/author/admin/" title="Posts by Jasmine" rel="author">Jasmine</a></span></span>
<span class="thecomment"><i class="fa fa-comments"></i> <a rel="nofollow" href="http://www.dogmagazine.net/should-vets-report-suspected-dog-fighters/#respond" itemprop="interactionCount">No Comments</a></span>
</div>
</header><!--.headline_area-->
<div class="post-single-content box mark-links entry-content">
<!-- Start Share Buttons -->
<div class="shareit header-social single-social top">
<ul class="rrssb-buttons clearfix">
<!-- Facebook -->
<li class="facebook">
<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.dogmagazine.net/should-vets-report-suspected-dog-fighters/" class="popup">
<span class="icon"><i class="fa fa-facebook"></i></span>
<span class="text">Facebook</span>
</a>
</li>
<!-- Twitter -->
<li class="twitter">
<a target="_blank" href="http://twitter.com/share?text=Should+Vets+Report+Suspected+Dog+Fighters%3F via @k9magazine&url=http%3A%2F%2Fwww.dogmagazine.net%2Fshould-vets-report-suspected-dog-fighters%2F" class="popup">
<span class="icon"><i class="fa fa-twitter"></i></span>
</a>
</li>
<!-- Pinterest -->
<li class="pinterest">
<a target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.dogmagazine.net/should-vets-report-suspected-dog-fighters/&amp;media=http://www.dogmagazine.net/wp-content/uploads/2017/04/pit-bull-close-up.jpg&amp;description=Should Vets Report Suspected Dog Fighters?">
<span class="icon"><i class="fa fa-pinterest"></i></span>
</a>
</li>
<!-- eMail -->
<li class="email">
<a href="mailto:?subject=Should Vets Report Suspected Dog Fighters?&amp;body=http://www.dogmagazine.net/should-vets-report-suspected-dog-fighters/">
<span class="icon"><i class="fa fa-envelope-o"></i></span>
</a>
</li>
</ul>
</div>
<!-- end Share Buttons -->
<div class="single-prev-next">
<a href="http://www.dogmagazine.net/can-you-help-these-volunteer-vets-nurses-win-100k-to-help-homeless-pets/" rel="prev"><i class="fa fa-long-arrow-left"></i> Prev Article</a>																					</div>
<div class="thecontent clearfix">
<div class="topad">
<div align="center"><!-- /14138684/K9Magazine-Leader -->
<div id='div-gpt-ad-1508421932147-1' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508421932147-1'); });
</script>
</div></div>													</div>
<p>Vets are being urged to report suspected dog fighting injuries by a leading animal welfare charity, following evidence eye-witness accounts are going unreported.</p>
<p>The appeal from the League Against Cruel Sports follows evidence dog fighting is on the rise, with a survey by the Royal Veterinary College showing 15 per cent of veterinary professionals suspecting they had treated at least one dog that was engaged in illegal dog fighting. To the detriment of dog welfare, however, most of the cases are going unreported amid members of the veterinary profession lacking confidence in how to report their suspicions.</p>
<p><img class="alignnone  wp-image-8500" src="https://i0.wp.com/www.dogmagazine.net/wp-content/uploads/2017/04/pit-bull-close-up.jpg?resize=588%2C437" alt="" width="588" height="437" srcset="https://i0.wp.com/www.dogmagazine.net/wp-content/uploads/2017/04/pit-bull-close-up.jpg?zoom=2&amp;resize=588%2C437 1176w, https://i0.wp.com/www.dogmagazine.net/wp-content/uploads/2017/04/pit-bull-close-up.jpg?zoom=3&amp;resize=588%2C437 1764w" sizes="(max-width: 588px) 100vw, 588px" data-recalc-dims="1" /></p>
<p>Suzanne Heaney, Dog Fighting Programme Manager at the League Against Cruel Sports, said:</p>
<p>“Vets are in a unique position to help tackle dog fighting where animals with suspected fighting injuries are encountered. It is extremely concerning such incidents are not being routinely reported through the mistaken perception that customer confidentiality prohibits veterinary professionals from raising the alarm with animal welfare charities or the police.</p>
<p>The League – which runs a dog fighting investigations department employing and benefiting from the experience of former police officers – stresses the government’s code of practice recognises animal welfare trumps client confidentiality and the vital role vets play in tackling this growing problem. To help overcome the common misconception the charity has published an educational resource for veterinary professionals outlining how to spot signs of dog fighting and what action can be taken.</p>
<p>Warning signs to look out for include puncture wounds in various stages of healing, typically to the head, neck, chest and forelimbs; marks around the neck from weighted collars used in fight training; owners paying in cash to avoid detection for a dog used in fighting; and owners seeking to purchase drugs or medical supplies (such as antibiotics), with a view to crudely treating injuries themselves.</p>
<p>Suzanne Heaney adds:</p>
<p>“The League urges veterinary professionals to familiarise themselves with the injuries and behaviours which indicate dog fighting, then come forward with any suspected cases in confidence to the League. It may be a cliché, but one very true, that it’s better to be safe than sorry – especially when the life of a dog forced to fight depends on people taking action.”</p>
<script type="text/javascript">
jQuery(document).ready(function($) {
$.post('http://www.dogmagazine.net/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '9371'});
});
</script><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.dogmagazine.net/should-vets-report-suspected-dog-fighters/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.dogmagazine.net/should-vets-report-suspected-dog-fighters/" data-numposts="5" data-width="100%" data-colorscheme="light"></div><aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">29</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-nomargin mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.dogmagazine.net%2Fshould-vets-report-suspected-dog-fighters%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-large mash-nomargin mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Should%20Vets%20Report%20Suspected%20Dog%20Fighters%3F&url=https://wp.me/pTOug-2r9&via=k9magazine" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a  class="mashicon-subscribe mash-large mash-nomargin mashsb-noshadow" href="#" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
</div>
<div style="clear:both;"></div><div class="mashsb-toggle-container"><div class="su-box su-box-style-default" style="border-color:#a30000;border-radius:3px"><div class="su-box-title" style="background-color:#CC0000;color:#FFFFFF;border-top-left-radius:1px;border-top-right-radius:1px">Do You Want to Know What The World's Leading Dog Experts Know?</div><div class="su-box-content su-clearfix" style="border-bottom-left-radius:1px;border-bottom-right-radius:1px">
<span style="font-size:22px">CALLING ALL DOG OWNERS, NEW & EXPERIENCED</span><br>
<img src="https://i0.wp.com/i.imgur.com/OdmqlF2.png?resize=114%2C160" width="114" height="160" class="alignright" data-recalc-dims="1" />K9 Magazine gathered together some of the leading dog training experts on the planet and asked them to tell us their absolute <b>best, most useful canine tips</b>. That's the collective experience of many decades of learning about & working with dogs. We wanted to know if they could pass on just one <b>great piece of advice to dog owners</b>, what would it be? And do you know what...they did! Would you like to receive this document? You can have it within seconds. The K9 Magazine email digest plus <b>your FREE '100 Greatest Dog Training Tips of all Time eBook is yours when you subscribe below</b>. <br><br>
<div style="text-align: left;">
<!-- ENTER FORM META BELOW -->
<form method="post" class="af-form-wrapper" accept-charset="UTF-8" action="https://www.aweber.com/scripts/addlead.pl"  >
<div style="display: none;">
<input type="hidden" name="meta_web_form_id" value="44032155" />
<input type="hidden" name="meta_split_id" value="" />
<input type="hidden" name="listname" value="awlist4105952" />
<input type="hidden" name="redirect" value="http://www.k9magazine.com/thank-you/" id="redirect_40ae03056076473a022dd2418f5cbc48" />
<input type="hidden" name="meta_adtracking" value="onpage_spoiler" />
<input type="hidden" name="meta_message" value="1" />
<input type="hidden" name="meta_required" value="name,email" />
<!-- EDIT CUSTOM FIELDS BELOW -->
</div>
<label for='signup_name'><input name='name' type="text" style="width: 97%;" value="Name" onfocus="this.value = this.value=='Name'?'':this.value;" onblur="this.value = this.value==''?'Name':this.value;">
<br>
<label for='signup_email'><input name='email' type="text" style="width: 97%;" value="Email" onfocus="this.value = this.value=='Email'?'':this.value;" onblur="this.value = this.value==''?'Email':this.value;"> 
<br>
<label for='custom Dog Name'><input name='custom Dog Name' type="text" style="width: 97%;" value="Name of Your Dog(s)" onfocus="this.value = this.value=='Name of Your Dog(s)'?'':this.value;" onblur="this.value = this.value==''?'Name of Your Dog(s)':this.value;"> 
<br>
<label for='custom Dog Breed'><input name='custom Dog Breed' type="text" style="width: 97%;" value="Breed(s)" onfocus="this.value = this.value=='Breed(s)'?'':this.value;" onblur="this.value = this.value==''?'Breed(s)':this.value;">  
<br>
<label for='custom Dog Age'><input name='custom Dog Age' type="text" style="width: 97%;" value="Age(s)" onfocus="this.value = this.value=='Age(s)'?'':this.value;" onblur="this.value = this.value==''?'Age(s)':this.value;"> 
<br>
<input name='commit' class='button' type='image' src="http://i.imgur.com/g04QJPX.png" style="border-style:solid; border-width:0px;"/>
<div style="display: none;"><img src="https://forms.aweber.com/form/displays.htm?id=LCwMzEyMrKw=" alt="" /></form></div></div>
</div></div></div></aside>
<!-- Share buttons by mashshare.net - Version: 3.5.2-->										</div>
<div class="single-prev-next">
<a href="http://www.dogmagazine.net/can-you-help-these-volunteer-vets-nurses-win-100k-to-help-homeless-pets/" rel="prev"><i class="fa fa-long-arrow-left"></i> Prev Article</a>																					</div>
</div><!--.post-single-content-->
</div><!--.single_post-->
<!-- Start Related Posts -->
<div class="related-posts"><h4>Related Posts</h4><div class="clear">    			<article class="latestPost excerpt  ">
<a href="http://www.dogmagazine.net/suspended-sentences-unpaid-work-hours-a-curfew-360-is-this-the-cost-of-hanging-a-dog/" title="Suspended Sentences, Unpaid Work Hours, a Curfew &#038; £360 &#8211; Is This the Cost of Hanging a Dog?" id="featured-thumbnail">
<div class="featured-thumbnail"><img width="370" height="297" src="https://i2.wp.com/www.dogmagazine.net/wp-content/uploads/2014/02/aG2zjCT.jpg?resize=300%2C263" class="attachment-sociallyviral-featured size-sociallyviral-featured wp-post-image" alt="" title="" /></div>                        					</a>
<header>
<h2 class="title front-view-title"><a href="http://www.dogmagazine.net/suspended-sentences-unpaid-work-hours-a-curfew-360-is-this-the-cost-of-hanging-a-dog/" title="Suspended Sentences, Unpaid Work Hours, a Curfew &#038; £360 &#8211; Is This the Cost of Hanging a Dog?">Suspended Sentences, Unpaid Work Hours, a Curfew &#038; £360 &#8211; Is This the Cost of Hanging a Dog?</a></h2>
<div class="post-info">
<span class="theauthor"><i class="fa fa-user"></i> <span><a href="http://www.dogmagazine.net/author/kimomeara/" title="Posts by Kim O&#039;Meara" rel="author">Kim O'Meara</a></span></span>
</div>
</header>
</article><!--.post.excerpt-->
<article class="latestPost excerpt  ">
<a href="http://www.dogmagazine.net/best-dog-videos-on-vine/" title="14 of THE Best Dog Videos on Vine" id="featured-thumbnail">
<div class="featured-thumbnail"><img width="370" height="297" src="https://i0.wp.com/www.dogmagazine.net/wp-content/uploads/2014/06/wiggle-wiggle-wednesday.jpg?resize=370%2C297" class="attachment-sociallyviral-featured size-sociallyviral-featured wp-post-image" alt="" title="" /></div>                        					</a>
<header>
<h2 class="title front-view-title"><a href="http://www.dogmagazine.net/best-dog-videos-on-vine/" title="14 of THE Best Dog Videos on Vine">14 of THE Best Dog Videos on Vine</a></h2>
<div class="post-info">
<span class="theauthor"><i class="fa fa-user"></i> <span><a href="http://www.dogmagazine.net/author/admin/" title="Posts by Jasmine" rel="author">Jasmine</a></span></span>
</div>
</header>
</article><!--.post.excerpt-->
<article class="latestPost excerpt  last">
<a href="http://www.dogmagazine.net/tv-vet-emma-milne-says-enough-is-enough-british-kennel-club-must-act-for-sake-of-dog-breed-health/" title="TV Vet Emma Milne Says &#8216;Enough is Enough&#8217; British Kennel Club Must Act for Sake of Dog Breed Health" id="featured-thumbnail">
<div class="featured-thumbnail"><img width="370" height="297" src="https://i1.wp.com/www.dogmagazine.net/wp-content/uploads/2016/08/Q09OPOt.jpg?resize=370%2C297" class="attachment-sociallyviral-featured size-sociallyviral-featured wp-post-image" alt="" title="" srcset="https://i1.wp.com/www.dogmagazine.net/wp-content/uploads/2016/08/Q09OPOt.jpg?resize=370%2C297 370w, https://i1.wp.com/www.dogmagazine.net/wp-content/uploads/2016/08/Q09OPOt.jpg?zoom=2&amp;resize=370%2C297 740w" sizes="(max-width: 370px) 100vw, 370px" /></div>                        					</a>
<header>
<h2 class="title front-view-title"><a href="http://www.dogmagazine.net/tv-vet-emma-milne-says-enough-is-enough-british-kennel-club-must-act-for-sake-of-dog-breed-health/" title="TV Vet Emma Milne Says &#8216;Enough is Enough&#8217; British Kennel Club Must Act for Sake of Dog Breed Health">TV Vet Emma Milne Says &#8216;Enough is Enough&#8217; British Kennel Club Must Act for Sake of Dog Breed Health</a></h2>
<div class="post-info">
<span class="theauthor"><i class="fa fa-user"></i> <span><a href="http://www.dogmagazine.net/author/admin/" title="Posts by Jasmine" rel="author">Jasmine</a></span></span>
</div>
</header>
</article><!--.post.excerpt-->
</div></div>    		<!-- .related-posts -->
<div class="postauthor">
<h4>About The Author</h4>
<div class="author-wrap">
<img alt='' src='http://0.gravatar.com/avatar/60c368d592ec6ca2f7b4985fd5c6fa90?s=168&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/60c368d592ec6ca2f7b4985fd5c6fa90?s=336&#038;d=mm&#038;r=g 2x' class='avatar avatar-168 photo' height='168' width='168' />										<h5 class="vcard author"><span class="fn">Jasmine</span></h5>
<span class="author-posts"><a href="http://www.dogmagazine.net/author/admin/" rel="nofollow">More from this Author <i class="fa fa-angle-double-right"></i></a></span>
<p>Jasmine Kleine is the the online editor at DogMagazine.net. An experienced dog owner, former veterinary nurse and professional writer, Jasmine now lives in Asia with her two beloved dogs, Mabel and Charlie.</p>
</div>
</div>
</div><!--.g post-->
<!-- You can start editing here. -->
<!-- If comments are open, but there are no comments. -->
<div id="commentsAdd">
<div id="respond" class="box m-t-6">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><h4><span>Add Comment</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/should-vets-report-suspected-dog-fighters/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.dogmagazine.net/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Comment Text*"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name*" value="" size="30" /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" placeholder="Email*" value="" size="30" /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" placeholder="Website" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='9371' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="efccee0ff4" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="154"/></p>			</form>
</div><!-- #respond -->
</div>
</div>
</div>
</article>
<aside id="sidebar" class="sidebar c-4-12" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /14138684/K9Magazine-MPU --> <div id="div-gpt-ad-1508421932147-2"><script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508421932147-2'); }); </script></div></div></div><div id="text-9" class="widget widget_text">			<div class="textwidget"><div class="su-box su-box-style-default" style="border-color:#8a0810;border-radius:3px"><div class="su-box-title" style="background-color:#AC0A14;color:#FFFFFF;border-top-left-radius:1px;border-top-right-radius:1px">Get K9 Magazine FREE!</div><div class="su-box-content su-clearfix" style="border-bottom-left-radius:1px;border-bottom-right-radius:1px"> Get the latest from K9 Magazine including dog advice, tips &#038; free stuff for your dog. </p>
<div style="text-align: left;">
<form method="post" class="af-form-wrapper" accept-charset="UTF-8" action="https://www.aweber.com/scripts/addlead.pl"  >
<div style="display: none;">
<input type="hidden" name="meta_web_form_id" value="280526466" /><br />
<input type="hidden" name="meta_split_id" value="" /><br />
<input type="hidden" name="listname" value="awlist4105952" /><br />
<input type="hidden" name="redirect" value="http://www.k9magazine.com/thank-you/" id="redirect_e20430d10303fb0463273dde0294d9ae" /><br />
<input type="hidden" name="custom Dog Mag Sidebar" value="yes" /><br />
<input type="hidden" name="meta_adtracking" value="Dog_Mag_Sidebar" /><br />
<input type="hidden" name="meta_message" value="1" /><br />
<input type="hidden" name="meta_required" value="name,email" />
</div>
<p><label for='signup_name'><input name='name' type="text" style="width: 95%;" value="Name" onfocus="this.value = this.value=='Name'?'':this.value;" onblur="this.value = this.value==''?'Name':this.value;"><br />
<br />
<label for='signup_email'><input name='email' type="text" style="width: 95%;" value="Email" onfocus="this.value = this.value=='Email'?'':this.value;" onblur="this.value = this.value==''?'Email':this.value;"><br />
<br />
<label for='custom Dog Name'><input name='custom Dog Name' type="text" style="width: 95%;" value="Name of Your Dog(s)" onfocus="this.value = this.value=='Name of Your Dog(s)'?'':this.value;" onblur="this.value = this.value==''?'Name of Your Dog(s)':this.value;"><br />
<br />
<label for='custom Dog Breed'><input name='custom Dog Breed' type="text" style="width: 95%;" value="Breed(s)" onfocus="this.value = this.value=='Breed(s)'?'':this.value;" onblur="this.value = this.value==''?'Breed(s)':this.value;"><br />
<br />
<label for='custom Dog Age'><input name='custom Dog Age' type="text" style="width: 95%;" value="Age(s)" onfocus="this.value = this.value=='Age(s)'?'':this.value;" onblur="this.value = this.value==''?'Age(s)':this.value;"><br />
<br />
<input name='commit' class='button' type='image' src="http://i.imgur.com/Cr6xku1.png" style="border-style:solid; border-width:0px;"/></p>
<div style="display: none;"><img src="https://forms.aweber.com/form/displays.htm?id=TBwMrExsLGxs" alt="" /></form>
</p></div>
<p></div></div>
</div>
</div><div id="mts_popular_posts_widget-2" class="widget widget_mts_popular_posts_widget vertical-small"><h3 class="widget-title">What&#8217;s Hot Today</h3><ul class="popular-posts">			<li class="post-box vertical-small">								<div class="post-img">
<a href="http://www.dogmagazine.net/should-vets-report-suspected-dog-fighters/" title="Should Vets Report Suspected Dog Fighters?">
<img width="300" height="200" src="https://i0.wp.com/www.dogmagazine.net/wp-content/uploads/2017/04/pit-bull-close-up.jpg?resize=300%2C200" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="" title="" srcset="https://i0.wp.com/www.dogmagazine.net/wp-content/uploads/2017/04/pit-bull-close-up.jpg?w=1280 1280w, https://i0.wp.com/www.dogmagazine.net/wp-content/uploads/2017/04/pit-bull-close-up.jpg?resize=300%2C200 300w, https://i0.wp.com/www.dogmagazine.net/wp-content/uploads/2017/04/pit-bull-close-up.jpg?resize=768%2C512 768w, https://i0.wp.com/www.dogmagazine.net/wp-content/uploads/2017/04/pit-bull-close-up.jpg?resize=1024%2C682 1024w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
</div>
<div class="post-data">
<div class="post-data-container">
<div class="post-title">
<a href="http://www.dogmagazine.net/should-vets-report-suspected-dog-fighters/" title="Should Vets Report Suspected Dog Fighters?">Should Vets Report Suspected Dog Fighters?</a>
</div>
</div>
</div>
</li>		</ul>
</div><div id="mts_recent_posts_widget-4" class="widget widget_mts_recent_posts_widget horizontal-small"><h3 class="widget-title">What&#8217;s New</h3><ul class="advanced-recent-posts">			<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
<a href="http://www.dogmagazine.net/should-vets-report-suspected-dog-fighters/" title="Should Vets Report Suspected Dog Fighters?">
<img width="65" height="65" src="https://i0.wp.com/www.dogmagazine.net/wp-content/uploads/2017/04/pit-bull-close-up.jpg?resize=65%2C65" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="" title="" srcset="https://i0.wp.com/www.dogmagazine.net/wp-content/uploads/2017/04/pit-bull-close-up.jpg?resize=150%2C150 150w, https://i0.wp.com/www.dogmagazine.net/wp-content/uploads/2017/04/pit-bull-close-up.jpg?resize=65%2C65 65w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
</div>
<div class="post-data">
<div class="post-data-container">
<div class="post-title">
<a href="http://www.dogmagazine.net/should-vets-report-suspected-dog-fighters/" title="Should Vets Report Suspected Dog Fighters?">Should Vets Report Suspected Dog Fighters?</a>
</div>
</div>
</div>
</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
<a href="http://www.dogmagazine.net/can-you-help-these-volunteer-vets-nurses-win-100k-to-help-homeless-pets/" title="Can You Help These Volunteer Vets &#038; Nurses Win £100k to Help Homeless Pets?">
<img width="65" height="65" src="https://i1.wp.com/www.dogmagazine.net/wp-content/uploads/2018/11/PP_Streetvet_001.jpg?resize=65%2C65" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="" title="" srcset="https://i1.wp.com/www.dogmagazine.net/wp-content/uploads/2018/11/PP_Streetvet_001.jpg?resize=150%2C150 150w, https://i1.wp.com/www.dogmagazine.net/wp-content/uploads/2018/11/PP_Streetvet_001.jpg?resize=65%2C65 65w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
</div>
<div class="post-data">
<div class="post-data-container">
<div class="post-title">
<a href="http://www.dogmagazine.net/can-you-help-these-volunteer-vets-nurses-win-100k-to-help-homeless-pets/" title="Can You Help These Volunteer Vets &#038; Nurses Win £100k to Help Homeless Pets?">Can You Help These Volunteer Vets &#038;&nbsp;&hellip;</a>
</div>
</div>
</div>
</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
<a href="http://www.dogmagazine.net/first-dog-on-scene-of-manchester-terror-attack-a-heroic-canine/" title="First Dog on Scene of Manchester Terror Attack &#8211; A Heroic Canine">
<img width="65" height="65" src="https://i1.wp.com/www.dogmagazine.net/wp-content/uploads/2018/11/mWdjGJd.png?resize=65%2C65" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="" title="" srcset="https://i1.wp.com/www.dogmagazine.net/wp-content/uploads/2018/11/mWdjGJd.png?resize=150%2C150 150w, https://i1.wp.com/www.dogmagazine.net/wp-content/uploads/2018/11/mWdjGJd.png?resize=65%2C65 65w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
</div>
<div class="post-data">
<div class="post-data-container">
<div class="post-title">
<a href="http://www.dogmagazine.net/first-dog-on-scene-of-manchester-terror-attack-a-heroic-canine/" title="First Dog on Scene of Manchester Terror Attack &#8211; A Heroic Canine">First Dog on Scene of Manchester Terror&nbsp;&hellip;</a>
</div>
</div>
</div>
</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
<a href="http://www.dogmagazine.net/fireworks-cause-so-much-stress-for-animals-its-time-we-changed-the-law/" title="Fireworks Cause So Much Stress For Animals It&#8217;s Time We Changed The Law">
<img width="65" height="65" src="https://i0.wp.com/www.dogmagazine.net/wp-content/uploads/2018/11/scared-dog.jpg?resize=65%2C65" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="" title="" srcset="https://i0.wp.com/www.dogmagazine.net/wp-content/uploads/2018/11/scared-dog.jpg?resize=150%2C150 150w, https://i0.wp.com/www.dogmagazine.net/wp-content/uploads/2018/11/scared-dog.jpg?resize=65%2C65 65w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
</div>
<div class="post-data">
<div class="post-data-container">
<div class="post-title">
<a href="http://www.dogmagazine.net/fireworks-cause-so-much-stress-for-animals-its-time-we-changed-the-law/" title="Fireworks Cause So Much Stress For Animals It&#8217;s Time We Changed The Law">Fireworks Cause So Much Stress For Animals&nbsp;&hellip;</a>
</div>
</div>
</div>
</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
<a href="http://www.dogmagazine.net/dog-dental-care/" title="Dog Dental Care: How to Take Care of Your Dog’s Teeth in 3 Steps">
<img width="65" height="65" src="https://i2.wp.com/www.dogmagazine.net/wp-content/uploads/2018/10/Dog-dental-care-puppy.jpeg?resize=65%2C65" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="" title="" srcset="https://i2.wp.com/www.dogmagazine.net/wp-content/uploads/2018/10/Dog-dental-care-puppy.jpeg?resize=150%2C150 150w, https://i2.wp.com/www.dogmagazine.net/wp-content/uploads/2018/10/Dog-dental-care-puppy.jpeg?resize=65%2C65 65w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
</div>
<div class="post-data">
<div class="post-data-container">
<div class="post-title">
<a href="http://www.dogmagazine.net/dog-dental-care/" title="Dog Dental Care: How to Take Care of Your Dog’s Teeth in 3 Steps">Dog Dental Care: How to Take Care&nbsp;&hellip;</a>
</div>
</div>
</div>
</div></li>		</ul>
</div><div id="text-12" class="widget widget_text">			<div class="textwidget"><p><iframe src="http://publishing.pet/native-lifestyle-fb/" style="border:0px #ffffff none;" name="DogLifestyleNative" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="410px" width="300px" allowfullscreen></iframe></p>
</div>
</div></aside><!--#sidebar-->
</div><!--#page-->
</div><!--.main-container-->
<footer id="site-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
<div class="container">
<div class="copyrights">
<!--start copyrights-->
<div class="row" id="copyright-note">
<div class="copyright"><a href=" http://www.dogmagazine.net/" title=" the magazine for dog lovers">Dog Magazine</a> Copyright &copy; 2018. Published by <a href="http://www.totalpetpublishing.com/">Total Pet Publishing</a></div>
<a href="#blog" class="toplink"><i class=" fa fa-angle-up"></i></a>
<div class="top">
</div>
</div>
<!--end copyrights-->
</div> 
</div><!--.container-->
</footer><!--#site-footer-->
<style type="text/css"></style><script type="text/javascript">jQuery(document).ready(function($) { 
$(".shortlink-chref").attr("href", function() { $(this).data("ohref", this.href); return $(this).data("chref"); }).click(function() { $(this).attr("href", function() { return $(this).data("ohref"); }) }); });</script><div id="popup-box-gfcr-1" class="popupally-overlay-gfcr-1 popup-click-close-trigger-1"><div class="popupally-outer-gfcr-1"><div class="popupally-inner-gfcr-1"><div class="popupally-center-gfcr"><div class="desc-gfcr"><span style="font-family:verdana,geneva,sans-serif">Thousands of Dog Lovers Are Happy...</span></div><div class="logo-row-gfcr"><div class="clear-gfcr"></div><img class="logo-img-gfcr" src="http://i.imgur.com/Gn9aUb0.png" alt=""><div class="logo-text-gfcr"><span style="font-family:verdana,geneva,sans-serif">...they subscribed for FREE and now they get the very best dog content straight to their in-box. Want to join them?</span></div><div class="clear-gfcr"></div></div><form action="https://www.aweber.com/scripts/addlead.pl" popupally-popup="1" class="popupally-signup-form-ishdye content-gfcr" method="post"><input type="hidden" name="meta_web_form_id" value="165484483"/><input type="hidden" name="meta_split_id" value=""/><input type="hidden" name="listname" value="awlist4105952"/><input type="hidden" name="redirect" value="http://www.k9magazine.com/thank-you/"/><input type="hidden" name="meta_adtracking" value="k9mag_exitpop"/><input type="hidden" name="meta_message" value="1"/><input type="hidden" name="meta_required" value="name,email"/><input type="hidden" name="listname" value="awlist4105952"/><input type="hidden" name="custom Dog Name" value=""/><input type="hidden" name="custom Dog Breed" value=""/><input type="hidden" name="commit" value=""/><input type="text" name="name" class="field-gfcr" placeholder="Enter your first name here"/><input type="email"  name="email" class="field-gfcr" placeholder="Enter your best email here"/><input type="submit" class="popupally-form-submit submit-gfcr" value="Subscribe" /></form><div class="privacy-gfcr"></div></div></div><div title="Close" class="popupally-close-gfcr popup-click-close-trigger-1"></div></div></div>	<div style="display:none">
<div class="grofile-hash-map-60c368d592ec6ca2f7b4985fd5c6fa90">
</div>
</div>
<!-- <link rel='stylesheet' id='su-box-shortcodes-css'  href='http://www.dogmagazine.net/wp-content/plugins/shortcodes-ultimate/assets/css/box-shortcodes.css?ver=5.0.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.dogmagazine.net/wp-content/cache/wpfc-minified/afd749c4ce5afcf8121dc67e0858242a/1527065102index.css" media="all"/>
<script type='text/javascript' src='http://www.dogmagazine.net/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201846'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dogmagazine.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.dogmagazine.net/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.dogmagazine.net/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='http://www.dogmagazine.net/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://www.dogmagazine.net/wp-content/themes/mts_sociallyviral/mts_sociallyviral/js/sticky.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_ajax_search = {"url":"http:\/\/www.dogmagazine.net\/wp-admin\/admin-ajax.php","ajax_search":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dogmagazine.net/wp-content/themes/mts_sociallyviral/mts_sociallyviral/js/ajax.js?ver=4.9.8'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=136721633142729&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201846.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'13302116',post:'9371',tz:'0',srv:'www.dogmagazine.net'} ]);
_stq.push([ 'clickTrackerInit', '13302116', '9371' ]);
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.6951379776 seconds, on 14-11-18 15:56:49 -->