<!DOCTYPE html>
<html class="no-js" lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#">
<head itemscope itemtype="http://schema.org/WebSite">
<meta charset="UTF-8">
<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<!--[if IE ]>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<![endif]-->
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="icon" href="http://www.dogmagazine.net/wp-content/uploads/2017/12/dogmag-favicon.png" type="image/x-icon" />
<!-- IE10 Tile.-->
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="http://www.dogmagazine.net/wp-content/uploads/2017/12/dogmag-metro.png">
<!--iOS/android/handheld specific -->
<link rel="apple-touch-icon-precomposed" href="http://www.dogmagazine.net/wp-content/uploads/2017/12/dogmag-touch.png" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black">
<meta itemprop="name" content="Dog Magazine" />
<meta itemprop="url" content="http://www.dogmagazine.net" />
<meta itemprop="creator accountablePerson" content="Jasmine Kleine" />
<link rel="pingback" href="http://www.dogmagazine.net/xmlrpc.php" />
<title>Paul O&#8217;Grady Wants Professor Who Has Experimented on Kittens &#038; Supports Animal Testing to Explain Himself</title>
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script>
<!-- Start The SEO Framework by Sybre Waaijer -->
<meta name="robots" content="noydir" />
<meta name="description" content="Today it has been announced that the &#8216;For the Love of Dogs&#8217; TV presenter, Paul O’Grady, has become the latest celebrity to add his voice to the For Life On&#8230;" />
<meta property="og:image" content="https://i0.wp.com/www.dogmagazine.net/wp-content/uploads/2017/12/Paul-OGrady-with-large-dog.jpg?fit=700%2C422" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="422" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Paul O&#8217;Grady Wants Professor Who Has Experimented on Kittens &#038; Supports Animal Testing to Explain Himself" />
<meta property="og:description" content="Today it has been announced that the &#8216;For the Love of Dogs&#8217; TV presenter, Paul O’Grady, has become the latest celebrity to add his voice to the For Life On Earth (FLOE) led Open Letter to Prof. Colin&#8230;" />
<meta property="og:url" content="http://www.dogmagazine.net/paul-ogrady-wants-professor-who-has-experimented-on-kittens-supports-animal-testing-to-explain-himself/" />
<meta property="og:site_name" content="Dog Magazine" />
<meta property="article:published_time" content="2017-12-07T18:50+00:00" />
<meta property="article:modified_time" content="2017-12-07T18:50+00:00" />
<meta property="og:updated_time" content="2017-12-07T18:50+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Paul O&#8217;Grady Wants Professor Who Has Experimented on Kittens &#038; Supports Animal Testing to Explain Himself" />
<meta name="twitter:description" content="Today it has been announced that the &#8216;For the Love of Dogs&#8217; TV presenter, Paul O’Grady, has become the latest celebrity to add his voice to the For Life On Earth (FLOE) led Open Letter to Prof. Colin&#8230;" />
<meta name="twitter:image" content="https://i0.wp.com/www.dogmagazine.net/wp-content/uploads/2017/12/Paul-OGrady-with-large-dog.jpg?fit=700%2C422" />
<meta name="twitter:image:width" content="700" />
<meta name="twitter:image:height" content="422" />
<link rel="canonical" href="http://www.dogmagazine.net/paul-ogrady-wants-professor-who-has-experimented-on-kittens-supports-animal-testing-to-explain-himself/" />
<script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http://www.dogmagazine.net/","name":"Dog Magazine"}},{"@type":"ListItem","position":2,"item":{"@id":"http://www.dogmagazine.net/category/dognews/","name":"Dog News"}},{"@type":"ListItem","position":3,"item":{"name":"Paul O&#8217;Grady Wants Professor Who Has Experimented on Kittens &#038; Supports Animal Testing to Explain Himself","image":"https://i0.wp.com/www.dogmagazine.net/wp-content/uploads/2017/12/Paul-OGrady-with-large-dog.jpg?fit=700%2C422"}}]}</script>
<meta name="msvalidate.01" content="8395AB2C4BD8CD720DB597215611BEDA" />
<!-- End The SEO Framework by Sybre Waaijer | 0.01466s -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dog Magazine &raquo; Feed" href="http://www.dogmagazine.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dog Magazine &raquo; Comments Feed" href="http://www.dogmagazine.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dog Magazine &raquo; Paul O&#8217;Grady Wants Professor Who Has Experimented on Kittens &#038; Supports Animal Testing to Explain Himself Comments Feed" href="http://www.dogmagazine.net/paul-ogrady-wants-professor-who-has-experimented-on-kittens-supports-animal-testing-to-explain-himself/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.dogmagazine.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='popupally-style-css'  href='http://www.dogmagazine.net/wp-content/popupally-scripts/1-popupally-style.css?ver=2.0.1.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='content-cards-css'  href='http://www.dogmagazine.net/wp-content/plugins/content-cards/skins/default/content-cards.css?ver=4.9.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='sociallyviral-stylesheet-css'  href='http://www.dogmagazine.net/wp-content/themes/mts_sociallyviral/style.css?ver=4.9.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.dogmagazine.net/wp-content/cache/wpfc-minified/bd79e5a0f29019fb2d4a2d6e0aed157f/1512241908index.css" media="all"/>
<style id='sociallyviral-stylesheet-inline-css' type='text/css'>
body, .sidebar.c-4-12, #header #s {background-color:#f0ede9;background-image:url(http://www.dogmagazine.net/wp-content/themes/mts_sociallyviral/images/nobg.png);}
#primary-navigation, .navigation ul ul, .pagination a, .pagination .dots, .latestPost-review-wrapper, .single_post .thecategory, .single-prev-next a:hover, .tagcloud a:hover, #commentform input#submit:hover, .contactform #submit:hover, .post-label, .latestPost .review-type-circle.review-total-only, .latestPost .review-type-circle.wp-review-show-total, .bypostauthor .fn:after, #primary-navigation .navigation.mobile-menu-wrapper, #wpmm-megamenu .review-total-only, .owl-controls .owl-dot.active span, .owl-controls .owl-dot:hover span, .owl-prev, .owl-next, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .woocommerce nav.woocommerce-pagination ul li a, .woocommerce-page nav.woocommerce-pagination ul li a, .woocommerce #content nav.woocommerce-pagination ul li a, .woocommerce-page #content nav.woocommerce-pagination ul li a, .woocommerce .bypostauthor:after, #searchsubmit, .woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button { background-color: #cc0000; color: #fff; }
#searchform .fa-search, .currenttext, .pagination a:hover, .single .pagination a:hover .currenttext, .page-numbers.current, .pagination .nav-previous a:hover, .pagination .nav-next a:hover, .single-prev-next a, .tagcloud a, #commentform input#submit, .contact-form #mtscontact_submit, .woocommerce-product-search input[type='submit'] { background-color: #cccccc; }
.thecontent a, .post .tags a, #commentform a, .author-posts a:hover, .fn a, a { color: #cc0000; }
.latestPost .title:hover, .latestPost .title a:hover, .post-info a:hover, .single_post .post-info a:hover, .copyrights a:hover, .thecontent a:hover, .breadcrumb a:hover, .sidebar.c-4-12 a:hover, .post .tags a:hover, #commentform a:hover, .author-posts a, .reply a:hover, .ajax-search-results li a:hover, .ajax-search-meta .results-link { color: #cccccc; }
.wpmm-megamenu-showing.wpmm-light-scheme { background-color:#cc0000!important; }
input#author:hover, input#email:hover, input#url:hover, #comment:hover, .contact-form input:hover, .contact-form textarea:hover, .woocommerce-product-search input[type='submit'] { border-color: #cccccc; }
.bypostauthor { background: #FAFAFA; padding: 3%!important; box-sizing: border-box; }
.bypostauthor .fn:after { content: "Author"; position: relative; padding: 3px 10px; color: #FFF; font-size: 12px; margin-left: 5px; font-weight: normal; }
</style>
<!-- <link rel='stylesheet' id='fontawesome-css'  href='http://www.dogmagazine.net/wp-content/themes/mts_sociallyviral/css/font-awesome.min.css?ver=4.9.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='responsive-css'  href='http://www.dogmagazine.net/wp-content/themes/mts_sociallyviral/css/responsive.css?ver=4.9.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='http://www.dogmagazine.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.dogmagazine.net/wp-content/cache/wpfc-minified/c577ecb6e984bc2d2cf7147bd99f88a7/1512241908index.css" media="all"/>
<script src='//www.dogmagazine.net/wp-content/cache/wpfc-minified/f27d96dc14bb98df4645594365d959bb/1512241908index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.dogmagazine.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='http://www.dogmagazine.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var popupally_action_object = {"popup_param":{"1":{"id":1,"enable-exit-intent-popup":"true","cookie-duration":7,"priority":"0","popup-selector":"#popup-box-gfcr-1","popup-class":"popupally-opened-gfcr-1","cookie-name":"popupally-cookie-1","close-trigger":".popup-click-close-trigger-1"},"2":{"id":2,"cookie-duration":14,"priority":"0","popup-selector":"#popup-box-gfcr-2","popup-class":"popupally-opened-gfcr-2","cookie-name":"popupally-cookie-2","close-trigger":".popup-click-close-trigger-2"}}};
/* ]]> */
</script>
<script src='//www.dogmagazine.net/wp-content/cache/wpfc-minified/bd83a2bb518046b0b87c6ead5648cdf3/1512241908index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.dogmagazine.net/wp-content/plugins/popupally/resource/frontend/popup.min.js?ver=2.0.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"primary"};
/* ]]> */
</script>
<script src='//www.dogmagazine.net/wp-content/cache/wpfc-minified/5bfe11a85035a925ef735dae37bc0e7a/1512241908index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.dogmagazine.net/wp-content/themes/mts_sociallyviral/js/customscript.js?ver=4.9.1'></script> -->
<link rel='https://api.w.org/' href='http://www.dogmagazine.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.dogmagazine.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.dogmagazine.net/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="http://www.dogmagazine.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dogmagazine.net%2Fpaul-ogrady-wants-professor-who-has-experimented-on-kittens-supports-animal-testing-to-explain-himself%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.dogmagazine.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dogmagazine.net%2Fpaul-ogrady-wants-professor-who-has-experimented-on-kittens-supports-animal-testing-to-explain-himself%2F&#038;format=xml" />
<meta property="fb:app_id" content="136721633142729"/><style type="text/css">
a.shortlink {  }
a.shortlink:hover {  }
</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link href="//fonts.googleapis.com/css?family=Roboto:500|Roboto:normal&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
#logo a { font-family: 'Roboto'; font-weight: 500; font-size: 44px; color: #33bcf2; }
.primary-navigation li, .primary-navigation li a { font-family: 'Roboto'; font-weight: normal; font-size: 18px; color: #ffffff;text-transform: uppercase; }
.latestPost .title, .latestPost .title a { font-family: 'Roboto'; font-weight: normal; font-size: 24px; color: #555555;line-height: 36px; }
.single-title { font-family: 'Roboto'; font-weight: normal; font-size: 38px; color: #555555;line-height: 53px; }
body { font-family: 'Roboto'; font-weight: normal; font-size: 16px; color: #707070; }
.widget .widget-title { font-family: 'Roboto'; font-weight: 500; font-size: 18px; color: #555555;text-transform: uppercase; }
#sidebars .widget { font-family: 'Roboto'; font-weight: normal; font-size: 16px; color: #707070; }
.footer-widgets { font-family: 'Roboto'; font-weight: normal; font-size: 14px; color: #707070; }
h1 { font-family: 'Roboto'; font-weight: normal; font-size: 38px; color: #555555; }
h2 { font-family: 'Roboto'; font-weight: normal; font-size: 34px; color: #555555; }
h3 { font-family: 'Roboto'; font-weight: normal; font-size: 30px; color: #555555; }
h4 { font-family: 'Roboto'; font-weight: normal; font-size: 28px; color: #555555; }
h5 { font-family: 'Roboto'; font-weight: normal; font-size: 24px; color: #555555; }
h6 { font-family: 'Roboto'; font-weight: normal; font-size: 20px; color: #555555; }
</style>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/14138684/K9Magazine-Content', [300, 250], 'div-gpt-ad-1444730650935-0').addService(googletag.pubads());
googletag.defineSlot('/14138684/K9Magazine-Leader', [728, 90], 'div-gpt-ad-1444730650935-1').addService(googletag.pubads());
googletag.defineSlot('/14138684/K9Magazine-MPU', [[300, 250], [300, 600]], 'div-gpt-ad-1444730650935-2').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-282190-36', 'auto');
ga('send', 'pageview');
</script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-1340725-64', 'auto');
ga('send', 'pageview');
</script>
<meta property="fb:pages" content="275446992511252" /><script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BlogPosting",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "http://www.dogmagazine.net/paul-ogrady-wants-professor-who-has-experimented-on-kittens-supports-animal-testing-to-explain-himself/"
},
"headline": "Paul O'Grady Wants Professor Who Has Experimented on Kittens & Supports Animal Testing to Explain Himself",
"image": {
"@type": "ImageObject",
"url": "https://i0.wp.com/www.dogmagazine.net/wp-content/uploads/2017/12/Paul-OGrady-with-large-dog.jpg?fit=700%2C422",
"width": 700,
"height": 422
},
"datePublished": "2017-12-07T18:50:45+0000",
"dateModified": "2017-12-07T18:50:45+0000",
"author": {
"@type": "Person",
"name": "Jasmine"
},
"publisher": {
"@type": "Organization",
"name": "Dog Magazine",
"logo": {
"@type": "ImageObject",
"url": "https://i2.wp.com/www.dogmagazine.net/wp-content/uploads/2017/12/dogmagazine-2017-sml.png?fit=435%2C80",
"width": 435,
"height": 80
}
},
"description": "Today it has been announced that the 'For the Love of Dogs' TV presenter, Paul O’Grady, has become the latest "
}
</script>
<link rel="amphtml" href="http://www.dogmagazine.net/paul-ogrady-wants-professor-who-has-experimented-on-kittens-supports-animal-testing-to-explain-himself/amp/" /></head>
<body id="blog" class="post-template-default single single-post postid-8860 single-format-standard main" itemscope itemtype="http://schema.org/WebPage">    
<div class="main-container">
<header id="site-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
<div class="container">
<div id="header">
<div class="logo-wrap">
<h2 id="logo" class="image-logo" itemprop="headline">
<a href="http://www.dogmagazine.net"><img src="http://www.dogmagazine.net/wp-content/uploads/2017/12/dogmagazine-2017-sml.png" alt="Dog Magazine" width="435" height="80"></a>
</h2><!-- END #logo -->
</div>
<div class="header-social">
<a href="https://www.facebook.com/K9Mag" class="header-facebook" style="background: #375593" target="_blank"><span class="fa fa-facebook"></span></a>
<a href="https://twitter.com/k9magazine" class="header-twitter" style="background: #0eb6f6" target="_blank"><span class="fa fa-twitter"></span></a>
<a href="https://www.youtube.com/user/k9magazine/" class="header-youtube-play" style="background: #e32c26" target="_blank"><span class="fa fa-youtube-play"></span></a>
</div>
<div id="catcher" class="clear" ></div>
<div id="primary-navigation" class="sticky-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
<nav class="navigation clearfix mobile-menu-wrapper">
<ul id="menu-main-menu" class="menu clearfix"><li id="menu-item-6971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6971"><a href="/"><i class="fa fa-home"></i> Home</a></li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5"><a href="http://www.dogmagazine.net/category/blog/"><i class="fa fa-paw"></i> Dog Magazine</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://www.dogmagazine.net/category/dog-advice/diet/"><i class="fa fa-paw"></i> Diet &#038; Nutrition</a></li>
<li id="menu-item-6975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6975"><a href="http://www.dogmagazine.net/category/funny-dogs/">Funny Dogs</a></li>
</ul>															</nav>
</div>
</div><!--#header-->
</div><!--.container-->
</header>
<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><div typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="http://www.dogmagazine.net">Home</a></div><div><i class="fa fa-angle-double-right"></i></div><div typeof="v:Breadcrumb"><a href="http://www.dogmagazine.net/category/dognews/" rel="v:url" property="v:title">Dog News</a></div><div><i class="fa fa-angle-double-right"></i></div><div><span>Paul O&#8217;Grady Wants Professor Who Has Experimented on Kittens &#038; Supports Animal Testing to Explain Himself</span></div></div>
<div id="page" class="single">
<article class="article">
<div id="content_box" >
<div id="post-8860" class="g post post-8860 type-post status-publish format-standard has-post-thumbnail hentry category-dognews tag-paul-ogrady-wants-professor-who-has-experimented-on-kittens-supports-animal-testing-to-explain-himself has_thumb">
<div class="single_post">
<header>
<div class="thecategory"><i class="fa fa-globe"></i> <a href="http://www.dogmagazine.net/category/dognews/" title="View all posts in Dog News">Dog News</a></div>
<h1 class="title single-title entry-title">Paul O&#8217;Grady Wants Professor Who Has Experimented on Kittens &#038; Supports Animal Testing to Explain Himself</h1>
<div class="post-info">
<span class="theauthor"><i class="fa fa-user"></i> <span><a href="http://www.dogmagazine.net/author/admin/" title="Posts by Jasmine" rel="author">Jasmine</a></span></span>
<span class="thecomment"><i class="fa fa-comments"></i> <a rel="nofollow" href="http://www.dogmagazine.net/paul-ogrady-wants-professor-who-has-experimented-on-kittens-supports-animal-testing-to-explain-himself/#comments" itemprop="interactionCount">1 Comment</a></span>
</div>
</header><!--.headline_area-->
<div class="post-single-content box mark-links entry-content">
<div class="single-prev-next">
<a href="http://www.dogmagazine.net/rocky-night-is-a-puppy-farmer-and-hes-going-to-jail/" rel="prev"><i class="fa fa-long-arrow-left"></i> Prev Article</a>																					</div>
<div class="thecontent clearfix">
<p style="font-weight: 400;">Today it has been announced that the &#8216;For the Love of Dogs&#8217; TV<em> </em>presenter, Paul O’Grady, has become the latest celebrity to add his voice to the For Life On Earth (FLOE) led Open Letter to Prof. Colin Blakemore &#8211; infamous for sewing kitten’s eyes shut and Britain’s main advocate for experiments on dogs, cats and other animals.</p>
<p style="font-weight: 400;">The Open Letter was <a href="http://www.dogmagazine.net/scientist-who-sews-kittens-eyes-shut-is-asked-to-explain-himself/">first published by us in October</a> and calls for Prof. Blakemore to agree to debate his claims &#8211; that experiments on animals can predict the responses of human patients &#8211; in a rigorous public science hearing.</p>
<p style="font-weight: 400;">The debate will be judged by independent experts from the relevant fields of science; its debate conditions are endorsed as<strong> “well set out and fair”</strong> by Michael Mansfield QC, Britain&#8217;s foremost human rights defence barrister.</p>
<p><img src="https://i2.wp.com/i.imgur.com/dYZuWEt.jpg?w=1060&#038;ssl=1" data-recalc-dims="1" /></p>
<h3>Over 3,500 UK dogs are suffering as a result of nearly 5,000 animal experiments being carried out</h3>
<p>Louise Owen, Founder and Director of FLOE told K9 Magazine, “We are absolutely delighted that Paul has signed this Open Letter; his presence brings a very special commitment on behalf of dogs, and indeed their humans.</p>
<p>&#8220;The latest Home Office statistics show that 4,932 experiments were carried out on 3,530 dogs in the UK alone: toxicity tests typically involve dogs being force-fed chemicals in experiments lasting up to ninety days, with no pain relief or anaesthetic.</p>
<blockquote><p>&#8220;Such experiments are now proven to also fail the search for human treatments and cures, as reported by the Editor in Chief at the <a href="http://www.bmj.com/content/348/bmj.g3719">British Medical Journal</a>.</p></blockquote>
<p>&#8220;We hope that people will share Paul’s signature on this letter, so that a terrifying issue for dogs – happening right here on our doorstep, in the UK – becomes a national voice for immediate action, to enable current scientific evidence to judge and end these experiments, once and for all.”</p>
<p>Paul&#8217;s signature joins fellow concerned animal-loving celebrities including Paul O’Grady, <span lang="EN-US">Ricky Gervais, Chris Packham, Peter Egan, Dr. Jane Goodall DBE, Lesley Nicol, Jane Fallon, Rumer, Jill Robinson MBE and Rick Wakeman.</span></p>
<p><span lang="EN-US"><strong> You can read the open letter in full here:</strong> <strong><a href="http://www.k9magazine.com/paul-ogrady-joins-calls-for-professor-who-supports-animal-testing-on-puppies-to-explain-actions/">www.k9magazine.com</a></strong></span></p>
<script type="text/javascript">
jQuery(document).ready(function($) {
$.post('http://www.dogmagazine.net/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '8860'});
});
</script><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.dogmagazine.net/paul-ogrady-wants-professor-who-has-experimented-on-kittens-supports-animal-testing-to-explain-himself/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.dogmagazine.net/paul-ogrady-wants-professor-who-has-experimented-on-kittens-supports-animal-testing-to-explain-himself/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>										</div>
<div class="bottomad">
<div class="su-note" style="border-color:#e5c131;border-radius:3px;-moz-border-radius:3px;-webkit-border-radius:3px;"><div class="su-note-inner su-clearfix" style="background-color:#FFD636;border-color:#fff7d7;color:#333333;border-radius:3px;-moz-border-radius:3px;-webkit-border-radius:3px;"><div class="su-spoiler su-spoiler-style-default su-spoiler-icon-plus su-spoiler-closed"><div class="su-spoiler-title"><span class="su-spoiler-icon"></span>IMPORTANT: All Dog Owners Should Read This (CLICK HERE)</div><div class="su-spoiler-content su-clearfix" style="display:none">
<div class="su-box su-box-style-default" style="border-color:#a30000;border-radius:3px;-moz-border-radius:3px;-webkit-border-radius:3px;"><div class="su-box-title" style="background-color:#CC0000;color:#FFFFFF;-webkit-border-top-left-radius:2px;-webkit-border-top-right-radius:2px;-moz-border-radius-topleft:2px;-moz-border-radius-topright:2px;border-top-left-radius:2px;border-top-right-radius:2px;">Do You Want to Know What The World's Leading Dog Experts Know?</div><div class="su-box-content su-clearfix">
<span style="font-size:22px">CALLING ALL DOG OWNERS, NEW & EXPERIENCED</span><br>
<img src="http://i.imgur.com/OdmqlF2.png" width="114" height="160" class="alignright" />K9 Magazine gathered together some of the leading dog training experts on the planet and asked them to tell us their absolute <b>best, most useful canine tips</b>. That's the collective experience of many decades of learning about & working with dogs. We wanted to know if they could pass on just one <b>great piece of advice to dog owners</b>, what would it be? And do you know what...they did! Would you like to receive this document? You can have it within seconds. The K9 Magazine email digest plus <b>your FREE '100 Greatest Dog Training Tips of all Time eBook is yours when you subscribe below</b>. <br><br>
<div style="text-align: left;">
<!-- ENTER FORM META BELOW -->
<form method="post" class="af-form-wrapper" accept-charset="UTF-8" action="https://www.aweber.com/scripts/addlead.pl"  >
<div style="display: none;">
<input type="hidden" name="meta_web_form_id" value="44032155" />
<input type="hidden" name="meta_split_id" value="" />
<input type="hidden" name="listname" value="awlist4105952" />
<input type="hidden" name="redirect" value="http://www.k9magazine.com/thank-you/" id="redirect_40ae03056076473a022dd2418f5cbc48" />
<input type="hidden" name="meta_adtracking" value="onpage_spoiler" />
<input type="hidden" name="meta_message" value="1" />
<input type="hidden" name="meta_required" value="name,email" />
<!-- EDIT CUSTOM FIELDS BELOW -->
</div>
<label for='signup_name'><input name='name' type="text" style="width: 97%;" value="Name" onfocus="this.value = this.value=='Name'?'':this.value;" onblur="this.value = this.value==''?'Name':this.value;">
<br>
<label for='signup_email'><input name='email' type="text" style="width: 97%;" value="Email" onfocus="this.value = this.value=='Email'?'':this.value;" onblur="this.value = this.value==''?'Email':this.value;"> 
<br>
<label for='custom Dog Name'><input name='custom Dog Name' type="text" style="width: 97%;" value="Name of Your Dog(s)" onfocus="this.value = this.value=='Name of Your Dog(s)'?'':this.value;" onblur="this.value = this.value==''?'Name of Your Dog(s)':this.value;"> 
<br>
<label for='custom Dog Breed'><input name='custom Dog Breed' type="text" style="width: 97%;" value="Breed(s)" onfocus="this.value = this.value=='Breed(s)'?'':this.value;" onblur="this.value = this.value==''?'Breed(s)':this.value;">  
<br>
<label for='custom Dog Age'><input name='custom Dog Age' type="text" style="width: 97%;" value="Age(s)" onfocus="this.value = this.value=='Age(s)'?'':this.value;" onblur="this.value = this.value==''?'Age(s)':this.value;"> 
<br>
<input name='commit' class='button' type='image' src="http://i.imgur.com/g04QJPX.png" style="border-style:solid; border-width:0px;"/>
<div style="display: none;"><img src="https://forms.aweber.com/form/displays.htm?id=LCwMzEyMrKw=" alt="" /></form></div></div>
</div></div>
</div></div>
</div></div>
<div align="center"> <!-- /14138684/K9Magazine-Leader -->
<div id='div-gpt-ad-1444730650935-1' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444730650935-1'); });
</script>
</div></div>												</div>
<!-- Start Share Buttons -->
<div class="shareit header-social single-social bottom">
<ul class="rrssb-buttons clearfix">
<!-- Facebook -->
<li class="facebook">
<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.dogmagazine.net/paul-ogrady-wants-professor-who-has-experimented-on-kittens-supports-animal-testing-to-explain-himself/" class="popup">
<span class="icon"><i class="fa fa-facebook"></i></span>
<span class="text">Facebook</span>
</a>
</li>
<!-- Twitter -->
<li class="twitter">
<a target="_blank" href="http://twitter.com/share?text=Paul+O%26%238217%3BGrady+Wants+Professor+Who+Has+Experimented+on+Kittens+%26%23038%3B+Supports+Animal+Testing+to+Explain+Himself via @k9magazine&url=http%3A%2F%2Fwww.dogmagazine.net%2Fpaul-ogrady-wants-professor-who-has-experimented-on-kittens-supports-animal-testing-to-explain-himself%2F" class="popup">
<span class="icon"><i class="fa fa-twitter"></i></span>
</a>
</li>
<!-- Pinterest -->
<li class="pinterest">
<a target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.dogmagazine.net/paul-ogrady-wants-professor-who-has-experimented-on-kittens-supports-animal-testing-to-explain-himself/&amp;media=http://www.dogmagazine.net/wp-content/uploads/2017/12/Paul-OGrady-with-large-dog.jpg&amp;description=Paul O&#8217;Grady Wants Professor Who Has Experimented on Kittens &#038; Supports Animal Testing to Explain Himself">
<span class="icon"><i class="fa fa-pinterest"></i></span>
</a>
</li>
<!-- eMail -->
<li class="email">
<a href="mailto:?subject=Paul O&#8217;Grady Wants Professor Who Has Experimented on Kittens &#038; Supports Animal Testing to Explain Himself&amp;body=http://www.dogmagazine.net/paul-ogrady-wants-professor-who-has-experimented-on-kittens-supports-animal-testing-to-explain-himself/">
<span class="icon"><i class="fa fa-envelope-o"></i></span>
</a>
</li>
</ul>
</div>
<!-- end Share Buttons -->
<div class="single-prev-next">
<a href="http://www.dogmagazine.net/rocky-night-is-a-puppy-farmer-and-hes-going-to-jail/" rel="prev"><i class="fa fa-long-arrow-left"></i> Prev Article</a>																					</div>
</div><!--.post-single-content-->
</div><!--.single_post-->
<!-- Start Related Posts -->
<div class="related-posts"><h4>Related Posts</h4><div class="clear">    			<article class="latestPost excerpt  ">
<a href="http://www.dogmagazine.net/a-petition-backed-by-30000-dog-lovers-is-being-handed-to-the-kennel-club-will-they-listen/" title="A Petition Backed By 30,000 Dog Lovers Is Being Handed to The Kennel Club, Will They Listen?" id="featured-thumbnail">
<div class="featured-thumbnail"><img width="370" height="297" src="https://i0.wp.com/www.dogmagazine.net/wp-content/uploads/2017/03/Isla.jpg?resize=370%2C297" class="attachment-sociallyviral-featured size-sociallyviral-featured wp-post-image" alt="" title="" /></div>                        					</a>
<header>
<h2 class="title front-view-title"><a href="http://www.dogmagazine.net/a-petition-backed-by-30000-dog-lovers-is-being-handed-to-the-kennel-club-will-they-listen/" title="A Petition Backed By 30,000 Dog Lovers Is Being Handed to The Kennel Club, Will They Listen?">A Petition Backed By 30,000 Dog Lovers Is Being Handed to The Kennel Club, Will They Listen?</a></h2>
<div class="post-info">
<span class="theauthor"><i class="fa fa-user"></i> <span><a href="http://www.dogmagazine.net/author/admin/" title="Posts by Jasmine" rel="author">Jasmine</a></span></span>
</div>
</header>
</article><!--.post.excerpt-->
<article class="latestPost excerpt  ">
<a href="http://www.dogmagazine.net/montreal-council-votes-to-ban-pit-bulls-pit-bull-types/" title="Montreal Council Votes to Ban Pit Bulls (&#038; Pit Bull Types)" id="featured-thumbnail">
<div class="featured-thumbnail"><img width="370" height="297" src="https://i0.wp.com/www.dogmagazine.net/wp-content/uploads/2016/09/21mRKXP.jpg?resize=370%2C297" class="attachment-sociallyviral-featured size-sociallyviral-featured wp-post-image" alt="" title="" srcset="https://i0.wp.com/www.dogmagazine.net/wp-content/uploads/2016/09/21mRKXP.jpg?resize=370%2C297 370w, https://i0.wp.com/www.dogmagazine.net/wp-content/uploads/2016/09/21mRKXP.jpg?zoom=2&amp;resize=370%2C297 740w" sizes="(max-width: 370px) 100vw, 370px" /></div>                        					</a>
<header>
<h2 class="title front-view-title"><a href="http://www.dogmagazine.net/montreal-council-votes-to-ban-pit-bulls-pit-bull-types/" title="Montreal Council Votes to Ban Pit Bulls (&#038; Pit Bull Types)">Montreal Council Votes to Ban Pit Bulls (&#038; Pit Bull Types)</a></h2>
<div class="post-info">
<span class="theauthor"><i class="fa fa-user"></i> <span><a href="http://www.dogmagazine.net/author/admin/" title="Posts by Jasmine" rel="author">Jasmine</a></span></span>
</div>
</header>
</article><!--.post.excerpt-->
<article class="latestPost excerpt  last">
<a href="http://www.dogmagazine.net/anti-bsl-organisation-sends-clear-message-to-uk-dog-law-makers-have-a-heart/" title="Anti-BSL Organisation Sends Clear Message to UK Dog Law Makers &#8216;Have a Heart&#8217;" id="featured-thumbnail">
<div class="featured-thumbnail"><img width="370" height="297" src="https://i2.wp.com/www.dogmagazine.net/wp-content/uploads/2017/01/eDrodEn.png?resize=370%2C297" class="attachment-sociallyviral-featured size-sociallyviral-featured wp-post-image" alt="" title="" srcset="https://i2.wp.com/www.dogmagazine.net/wp-content/uploads/2017/01/eDrodEn.png?resize=370%2C297 370w, https://i2.wp.com/www.dogmagazine.net/wp-content/uploads/2017/01/eDrodEn.png?zoom=2&amp;resize=370%2C297 740w" sizes="(max-width: 370px) 100vw, 370px" /></div>                        					</a>
<header>
<h2 class="title front-view-title"><a href="http://www.dogmagazine.net/anti-bsl-organisation-sends-clear-message-to-uk-dog-law-makers-have-a-heart/" title="Anti-BSL Organisation Sends Clear Message to UK Dog Law Makers &#8216;Have a Heart&#8217;">Anti-BSL Organisation Sends Clear Message to UK Dog Law Makers &#8216;Have a Heart&#8217;</a></h2>
<div class="post-info">
<span class="theauthor"><i class="fa fa-user"></i> <span><a href="http://www.dogmagazine.net/author/admin/" title="Posts by Jasmine" rel="author">Jasmine</a></span></span>
</div>
</header>
</article><!--.post.excerpt-->
</div></div>    		<!-- .related-posts -->
<div class="postauthor">
<h4>About The Author</h4>
<div class="author-wrap">
<img alt='' src='http://0.gravatar.com/avatar/60c368d592ec6ca2f7b4985fd5c6fa90?s=168&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/60c368d592ec6ca2f7b4985fd5c6fa90?s=336&#038;d=mm&#038;r=g 2x' class='avatar avatar-168 photo' height='168' width='168' />										<h5 class="vcard author"><span class="fn">Jasmine</span></h5>
<span class="author-posts"><a href="http://www.dogmagazine.net/author/admin/" rel="nofollow">More from this Author <i class="fa fa-angle-double-right"></i></a></span>
<p><p>Jasmine Kleine is the the online editor at DogMagazine.net. An experienced dog owner, former veterinary nurse and professional writer, Jasmine now lives in Asia with her two beloved dogs, Mabel and Charlie.</p>
</p>
</div>
</div>
</div><!--.g post-->
<!-- You can start editing here. -->
<div id="comments">
<h4 class="total-comments">One Response</h4>
<ol class="commentlist">
<div class="navigation">
<div class="alignleft"></div>
<div class="alignright"></div>
</div>
<li class="comment even thread-even depth-1" id="li-comment-35864">
<div id="comment-35864" itemscope itemtype="http://schema.org/UserComments">
<div class="comment-author vcard">
<img alt='' src='http://0.gravatar.com/avatar/6ccf9e00e13f86247b0b3d2f356a6a46?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6ccf9e00e13f86247b0b3d2f356a6a46?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                            <span class="fn" itemprop="creator" itemscope itemtype="http://schema.org/Person"><span itemprop="name">jeaette fossum-buchanan</span></span>                                                            <span class="ago">December 7, 2017</span>
<span class="comment-meta">
</span>
</div>
<div class="commentmetadata">
<div class="commenttext" itemprop="commentText">
<p>there is No excuse for those animal experiments, the same things should be done to the morons who do these cruel things to these poor animals.</p>
</div>
<div class="reply">
<a rel='nofollow' class='comment-reply-link' href='http://www.dogmagazine.net/paul-ogrady-wants-professor-who-has-experimented-on-kittens-supports-animal-testing-to-explain-himself/?replytocom=35864#respond' onclick='return addComment.moveForm( "comment-35864", "35864", "respond", "8860" )' aria-label='Reply to jeaette fossum-buchanan'>Reply</a>                            </div>
</div>
</div>
<!-- WP adds </li> -->
</li><!-- #comment-## -->
<div class="navigation">
<div class="alignleft"></div>
<div class="alignright"></div>
</div>
</ol>
</div>
<div id="commentsAdd">
<div id="respond" class="box m-t-6">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><h4><span>Add Comment</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/paul-ogrady-wants-professor-who-has-experimented-on-kittens-supports-animal-testing-to-explain-himself/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.dogmagazine.net/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Comment Text*"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name*" value="" size="30" /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" placeholder="Email*" value="" size="30" /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" placeholder="Website" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='8860' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3b7bfc270b" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="140"/></p>			</form>
</div><!-- #respond -->
</div>
</div>
</div>
</article>
<aside id="sidebar" class="sidebar c-4-12" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
<div id="search-2" class="widget widget_search"><form method="get" id="searchform" class="search-form" action="http://www.dogmagazine.net" _lpchecked="1">
<fieldset>
<input type="text" name="s" id="s" value="" placeholder="What are you looking for?"  autocomplete="off" />
<button id="search-image" class="sbutton" type="submit" value="">
<i class="fa fa-search"></i>
</button>
</fieldset>
</form>
</div><div id="text-5" class="widget widget_text">			<div class="textwidget"><!-- /14138684/K9Magazine-MPU -->
<div id='div-gpt-ad-1444730650935-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444730650935-2'); });
</script>
</div>
</div>
</div><div id="mts_recent_posts_widget-2" class="widget widget_mts_recent_posts_widget horizontal-small"><h3 class="widget-title">What&#8217;s Hot</h3><ul class="advanced-recent-posts">			<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
<a href="http://www.dogmagazine.net/paul-ogrady-wants-professor-who-has-experimented-on-kittens-supports-animal-testing-to-explain-himself/" title="Paul O&#8217;Grady Wants Professor Who Has Experimented on Kittens &#038; Supports Animal Testing to Explain Himself">
<img width="65" height="65" src="https://i0.wp.com/www.dogmagazine.net/wp-content/uploads/2017/12/Paul-OGrady-with-large-dog.jpg?resize=65%2C65" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="" title="" srcset="https://i0.wp.com/www.dogmagazine.net/wp-content/uploads/2017/12/Paul-OGrady-with-large-dog.jpg?resize=150%2C150 150w, https://i0.wp.com/www.dogmagazine.net/wp-content/uploads/2017/12/Paul-OGrady-with-large-dog.jpg?resize=65%2C65 65w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
</div>
<div class="post-data">
<div class="post-data-container">
<div class="post-title">
<a href="http://www.dogmagazine.net/paul-ogrady-wants-professor-who-has-experimented-on-kittens-supports-animal-testing-to-explain-himself/" title="Paul O&#8217;Grady Wants Professor Who Has Experimented on Kittens &#038; Supports Animal Testing to Explain Himself">Paul O&#8217;Grady Wants Professor Who Has Experimented&nbsp;&hellip;</a>
</div>
</div>
</div>
</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
<a href="http://www.dogmagazine.net/rocky-night-is-a-puppy-farmer-and-hes-going-to-jail/" title="Rocky Night Is A Puppy Farmer And He&#8217;s Going To Jail">
<img width="65" height="65" src="https://i0.wp.com/www.dogmagazine.net/wp-content/uploads/2017/12/ojkGtuG.png?resize=65%2C65" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="" title="" srcset="https://i0.wp.com/www.dogmagazine.net/wp-content/uploads/2017/12/ojkGtuG.png?resize=150%2C150 150w, https://i0.wp.com/www.dogmagazine.net/wp-content/uploads/2017/12/ojkGtuG.png?resize=65%2C65 65w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
</div>
<div class="post-data">
<div class="post-data-container">
<div class="post-title">
<a href="http://www.dogmagazine.net/rocky-night-is-a-puppy-farmer-and-hes-going-to-jail/" title="Rocky Night Is A Puppy Farmer And He&#8217;s Going To Jail">Rocky Night Is A Puppy Farmer And&nbsp;&hellip;</a>
</div>
</div>
</div>
</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
<a href="http://www.dogmagazine.net/duke-is-a-stunning-rottweiler-with-vitiligo-he-could-be-yours/" title="Duke Is A Stunning Rottweiler With Vitiligo &#038; He Could Be Yours">
<img width="65" height="65" src="https://i0.wp.com/www.dogmagazine.net/wp-content/uploads/2017/12/4VjsYEZ.png?resize=65%2C65" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="" title="" srcset="https://i0.wp.com/www.dogmagazine.net/wp-content/uploads/2017/12/4VjsYEZ.png?resize=150%2C150 150w, https://i0.wp.com/www.dogmagazine.net/wp-content/uploads/2017/12/4VjsYEZ.png?resize=65%2C65 65w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
</div>
<div class="post-data">
<div class="post-data-container">
<div class="post-title">
<a href="http://www.dogmagazine.net/duke-is-a-stunning-rottweiler-with-vitiligo-he-could-be-yours/" title="Duke Is A Stunning Rottweiler With Vitiligo &#038; He Could Be Yours">Duke Is A Stunning Rottweiler With Vitiligo&nbsp;&hellip;</a>
</div>
</div>
</div>
</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
<a href="http://www.dogmagazine.net/fight-to-end-misery-of-puppy-farming-uk-govt-recommends-rescue-dogs/" title="Fight To End Misery of Puppy Farming: UK Govt Recommends Rescue Dogs">
<img width="65" height="65" src="https://i1.wp.com/www.dogmagazine.net/wp-content/uploads/2017/10/a5jYjpa.jpg?resize=65%2C65" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="" title="" srcset="https://i1.wp.com/www.dogmagazine.net/wp-content/uploads/2017/10/a5jYjpa.jpg?resize=150%2C150 150w, https://i1.wp.com/www.dogmagazine.net/wp-content/uploads/2017/10/a5jYjpa.jpg?resize=65%2C65 65w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
</div>
<div class="post-data">
<div class="post-data-container">
<div class="post-title">
<a href="http://www.dogmagazine.net/fight-to-end-misery-of-puppy-farming-uk-govt-recommends-rescue-dogs/" title="Fight To End Misery of Puppy Farming: UK Govt Recommends Rescue Dogs">Fight To End Misery of Puppy Farming:&nbsp;&hellip;</a>
</div>
</div>
</div>
</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
<a href="http://www.dogmagazine.net/dog-whod-recently-had-puppies-found-with-two-gunshot-wounds/" title="Dog Who&#8217;d Recently Had Puppies Found With Two Gunshot Wounds">
<img width="65" height="65" src="https://i1.wp.com/www.dogmagazine.net/wp-content/uploads/2017/12/can-you-help.png?resize=65%2C65" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="" title="" srcset="https://i1.wp.com/www.dogmagazine.net/wp-content/uploads/2017/12/can-you-help.png?resize=150%2C150 150w, https://i1.wp.com/www.dogmagazine.net/wp-content/uploads/2017/12/can-you-help.png?resize=65%2C65 65w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
</div>
<div class="post-data">
<div class="post-data-container">
<div class="post-title">
<a href="http://www.dogmagazine.net/dog-whod-recently-had-puppies-found-with-two-gunshot-wounds/" title="Dog Who&#8217;d Recently Had Puppies Found With Two Gunshot Wounds">Dog Who&#8217;d Recently Had Puppies Found With&nbsp;&hellip;</a>
</div>
</div>
</div>
</div></li>		</ul>
</div><div id="text-3" class="widget widget_text">			<div class="textwidget"><iframe src="http://petbuzz.it/petbuzznews.html" frameborder="0" scrolling="no"></iframe></div>
</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><div class="su-box su-box-style-default" style="border-color:#cc0084;border-radius:3px;-moz-border-radius:3px;-webkit-border-radius:3px;"><div class="su-box-title" style="background-color:#FF00A5;color:#FFFFFF;-webkit-border-top-left-radius:2px;-webkit-border-top-right-radius:2px;-moz-border-radius-topleft:2px;-moz-border-radius-topright:2px;border-top-left-radius:2px;border-top-right-radius:2px;">100 Greatest Dog Training Tips</div><div class="su-box-content su-clearfix">
Sign up for the free K9 Magazine newsletter and we'll send you a FREE dog training eBook. 
<div style="text-align: left;"><br>
<form method="post" class="af-form-wrapper" accept-charset="UTF-8" action="https://www.aweber.com/scripts/addlead.pl"  >
<div style="display: none;">
<input type="hidden" name="meta_web_form_id" value="1595178046" />
<input type="hidden" name="meta_split_id" value="" />
<input type="hidden" name="listname" value="awlist4105952" />
<input type="hidden" name="redirect" value="http://www.k9magazine.com/thank-you/" id="redirect_a3edb24e2a7e3807a36b7325e8dce0a8" />
<input type="hidden" name="meta_adtracking" value="k9mag_side" />
<input type="hidden" name="meta_message" value="1" />
<input type="hidden" name="meta_required" value="name,email" />
<input type="hidden" name="meta_tooltip" value="" />
</div>
<label for='signup_name'><input name='name' type="text" style="width: 95%;" value="Name" onfocus="this.value = this.value=='Name'?'':this.value;" onblur="this.value = this.value==''?'Name':this.value;">
<br>
<label for='signup_email'><input name='email' type="text" style="width: 95%;" value="Email" onfocus="this.value = this.value=='Email'?'':this.value;" onblur="this.value = this.value==''?'Email':this.value;"> 
<br>
<label for='custom Dog Name'><input name='custom Dog Name' type="text" style="width: 95%;" value="Name of Your Dog(s)" onfocus="this.value = this.value=='Name of Your Dog(s)'?'':this.value;" onblur="this.value = this.value==''?'Name of Your Dog(s)':this.value;"> 
<br>
<label for='custom Dog Breed'><input name='custom Dog Breed' type="text" style="width: 95%;" value="Breed(s)" onfocus="this.value = this.value=='Breed(s)'?'':this.value;" onblur="this.value = this.value==''?'Breed(s)':this.value;">  
<br>
<label for='custom Dog Age'><input name='custom Dog Age' type="text" style="width: 95%;" value="Age(s)" onfocus="this.value = this.value=='Age(s)'?'':this.value;" onblur="this.value = this.value==''?'Age(s)':this.value;"> 
<br>
<input name='commit' class='button' type='image' src="http://i.imgur.com/AsxxGZs.png" style="border-style:solid; border-width:0px;"/>
<div style="display: none;"><img src="https://forms.aweber.com/form/displays.htm?id=jKycrIzsHAwsbA==" alt="" /></div></form>
</div></div></div></div>
</div></aside><!--#sidebar-->
</div><!--#page-->

<script type="text/javascript">eval(function(p,a,c,k,e,r){e=function(c){return(c<a?'':e(parseInt(c/a)))+((c=c%a)>35?String.fromCharCode(c+29):c.toString(36))};if(!''.replace(/^/,String)){while(c--)r[e(c)]=k[c]||e(c);k=[function(e){return r[e]}];e=function(){return'\\w+'};c=1};while(c--)if(k[c])p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c]);return p}('7 d(){8 4=5.i("4");4.9="a/b";4.p="y://l/m/n-3.2.1.r.A?v=3.2.k";5.e("f")[0].g(4);h(7(){8 6=5.i("4");6.9="a/b";6.q="8 j = s t.u(\'w\'); j.x();";5.e("f")[0].g(6)},c)}z.o=h(7(){d()},c);',37,37,'||||script|document|google_analytics|function|var|type|text|javascript|5000|addScript|getElementsByTagName|body|appendChild|setTimeout|createElement|stats|11|3104709642|lib|jquery|onload|src|innerHTML|min|new|googleanalytics|Anonymous||NPRak9QU4lFBSneFt23qEIChh5r0SZev|start|http|window|js'.split('|'),0,{}))</script>
</div><!--.main-container-->
<footer id="site-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
<div class="container">
<div class="copyrights">
<!--start copyrights-->
<div class="row" id="copyright-note">
<div class="copyright"><a href=" http://www.dogmagazine.net/" title=" the magazine for dog lovers">Dog Magazine</a> Copyright &copy; 2017. Published by <a href="http://www.totalpetpublishing.com/">Total Pet Publishing</a></div>
<a href="#blog" class="toplink"><i class=" fa fa-angle-up"></i></a>
<div class="top">
<div id="footer-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
<nav id="navigation" class="clearfix">
<ul id="menu-footer" class="menu clearfix"><li id="menu-item-7051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7051"><a href="/">Home</a></li>
<li id="menu-item-7052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7052"><a href="http://www.dogmagazine.net/about/">About</a></li>
<li id="menu-item-7053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7053"><a href="http://www.dogmagazine.net/about/legal-privacy/">Legal &#038; Privacy</a></li>
<li id="menu-item-7054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7054"><a href="http://www.dogmagazine.net/about-k9-magazine/contact-k9-magazine/">Contact</a></li>
</ul>        </nav>
</div>
</div>
</div>
<!--end copyrights-->
</div> 
</div><!--.container-->
</footer><!--#site-footer-->
<!--start footer code-->
<script src="//static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">try{ clicky.init(100966863); }catch(e){}</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100966863ns.gif" /></p></noscript>    <!--end footer code-->
<style type="text/css"></style><script type="text/javascript">jQuery(document).ready(function($) { 
$(".shortlink-chref").attr("href", function() { $(this).data("ohref", this.href); return $(this).data("chref"); }).click(function() { $(this).attr("href", function() { return $(this).data("ohref"); }) }); });</script><div id="popup-box-gfcr-1" class="popupally-overlay-gfcr-1 popup-click-close-trigger-1"><div class="popupally-outer-gfcr-1"><div class="popupally-inner-gfcr-1"><div class="popupally-center-gfcr"><div class="desc-gfcr"><span style="font-family:verdana,geneva,sans-serif">Thousands of Dog Lovers Are Happy...</span></div><div class="logo-row-gfcr"><div class="clear-gfcr"></div><img class="logo-img-gfcr" src="http://i.imgur.com/Gn9aUb0.png" alt=""><div class="logo-text-gfcr"><span style="font-family:verdana,geneva,sans-serif">...they subscribed for FREE and now they get the very best dog content straight to their in-box. Want to join them?</span></div><div class="clear-gfcr"></div></div><form action="https://www.aweber.com/scripts/addlead.pl" popupally-popup="1" class="popupally-signup-form-ishdye content-gfcr" method="post"><input type="hidden" name="meta_web_form_id" value="165484483"/><input type="hidden" name="meta_split_id" value=""/><input type="hidden" name="listname" value="awlist4105952"/><input type="hidden" name="redirect" value="http://www.k9magazine.com/thank-you/"/><input type="hidden" name="meta_adtracking" value="k9mag_exitpop"/><input type="hidden" name="meta_message" value="1"/><input type="hidden" name="meta_required" value="name,email"/><input type="hidden" name="listname" value="awlist4105952"/><input type="hidden" name="custom Dog Name" value=""/><input type="hidden" name="custom Dog Breed" value=""/><input type="hidden" name="commit" value=""/><input type="text" name="name" class="field-gfcr" placeholder="Enter your first name here"/><input type="email"  name="email" class="field-gfcr" placeholder="Enter your best email here"/><input type="submit" class="popupally-form-submit submit-gfcr" value="Subscribe" /></form><div class="privacy-gfcr"></div></div></div><div title="Close" class="popupally-close-gfcr popup-click-close-trigger-1"></div></div></div>	<div style="display:none">
<div class="grofile-hash-map-60c368d592ec6ca2f7b4985fd5c6fa90">
</div>
<div class="grofile-hash-map-6ccf9e00e13f86247b0b3d2f356a6a46">
</div>
</div>
<!-- <link rel='stylesheet' id='su-box-shortcodes-css'  href='http://www.dogmagazine.net/wp-content/plugins/shortcodes-ultimate/assets/css/box-shortcodes.css?ver=5.0.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.dogmagazine.net/wp-content/cache/wpfc-minified/afd749c4ce5afcf8121dc67e0858242a/1512242026index.css" media="all"/>
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.dogmagazine.net/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dogmagazine.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.dogmagazine.net/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.dogmagazine.net/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='http://www.dogmagazine.net/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var su_other_shortcodes = {"no_preview":"This shortcode doesn't work in live preview. Please insert it into editor and preview on the site."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dogmagazine.net/wp-content/plugins/shortcodes-ultimate/assets/js/other-shortcodes.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://www.dogmagazine.net/wp-content/themes/mts_sociallyviral/js/sticky.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_ajax_search = {"url":"http:\/\/www.dogmagazine.net\/wp-admin\/admin-ajax.php","ajax_search":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dogmagazine.net/wp-content/themes/mts_sociallyviral/js/ajax.js?ver=4.9.1'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=136721633142729&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'13302116',post:'8860',tz:'0',srv:'www.dogmagazine.net'} ]);
_stq.push([ 'clickTrackerInit', '13302116', '8860' ]);
</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.16348385811 seconds, on 07-12-17 18:55:25 -->