<!DOCTYPE html>
<html class="no-js" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head itemscope itemtype="http://schema.org/WebSite">
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<!--iOS/android/handheld specific -->
<link rel="apple-touch-icon" href="http://www.dogmagazine.net/wp-content/themes/sociallyviral/images/apple-touch-icon.png" />
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
    <meta itemprop="name" content="Dog Magazine" />
    <meta itemprop="url" content="http://www.dogmagazine.net" />
        <meta itemprop="creator accountablePerson" content="Jasmine Kleine" />
    	<link rel="pingback" href="http://www.dogmagazine.net/xmlrpc.php" />
	<title>Can You Help? London Animal Rescue Appeals After Ambulance Stolen </title>

<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Can You Help? London Animal Rescue Appeals After Ambulance Stolen" />
	<meta property="og:url" content="http://www.dogmagazine.net/can-you-help-london-animal-rescue-appeals-after-ambulance-stolen/" />
	<meta property="og:image" content="http://www.dogmagazine.net/wp-content/uploads/2017/08/Mayhew-Animal-Ambulance.jpg" />
	<meta property="article:published_time" content="2017-08-18" />
	<meta property="article:modified_time" content="2017-08-18" />
	<meta property="article:author" content="http://www.dogmagazine.net/author/admin/" />
	<meta property="article:section" content="Dog News" />
	<meta property="article:tag" content="Mayhew animal ambulance stolen" />
	<meta property="og:site_name" content="Dog Magazine" />
	<meta name="twitter:card" content="summary" />
	<meta name="google-site-verification" content="&lt;meta name=&quot;google-site-verification&quot; content=&quot;cXhy-X19k3ctfV6NOx05BuPNGvUS-LmTUBPobn6IASI&quot; /&gt;" />

<!-- Code Inserter module -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/14138684/K9Magazine-Content', [300, 250], 'div-gpt-ad-1444730650935-0').addService(googletag.pubads());
    googletag.defineSlot('/14138684/K9Magazine-Leader', [728, 90], 'div-gpt-ad-1444730650935-1').addService(googletag.pubads());
    googletag.defineSlot('/14138684/K9Magazine-MPU', [[300, 250], [300, 600]], 'div-gpt-ad-1444730650935-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-282190-36', 'auto');
  ga('send', 'pageview');

</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1340725-64', 'auto');
  ga('send', 'pageview');

</script>
<meta property="fb:pages" content="275446992511252" />
<!-- /Code Inserter module -->

<!-- /SEO Ultimate -->

<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dog Magazine &raquo; Feed" href="http://www.dogmagazine.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dog Magazine &raquo; Comments Feed" href="http://www.dogmagazine.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dog Magazine &raquo; Can You Help? London Animal Rescue Appeals After Ambulance Stolen Comments Feed" href="http://www.dogmagazine.net/can-you-help-london-animal-rescue-appeals-after-ambulance-stolen/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.dogmagazine.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='popupally-style-css'  href='http://www.dogmagazine.net/wp-content/popupally-scripts/1-popupally-style.css?ver=2.0.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.dogmagazine.net/wp-content/themes/sociallyviral/style.css?ver=4.7.5' type='text/css' media='all' />
<style id='stylesheet-inline-css' type='text/css'>

		body, .sidebar.c-4-12, #commentform textarea, input#author, input#email, input#url {background-color:#f0ede9; }
		body {background-image: url( http://www.dogmagazine.net/wp-content/themes/sociallyviral/images/nobg.png );}
        .pace .pace-progress, #mobile-menu-wrapper ul li a:hover { background: #cc0000; }
		.single_post a, .widget .textwidget a, #logo a, .pnavigation2 a, .sidebar.c-4-12 a:hover, footer .widget li a:hover, .sidebar.c-4-12 a:hover, .related-posts a:hover, .title a:hover, .comm, #tabber .inside li a:hover, .readMore a:hover, .fn a, a, span.author-posts a:hover { color:#cc0000; }	
			nav a#pull, .mts-subscribe input[type='submit'], #move-to-top:hover, #navigation ul .current-menu-item a, .pagination a, #tabber ul.tabs li a.selected, .tagcloud a:hover, #navigation ul .sfHover a, .primary-navigation, #navigation ul ul, .single_post .thecategory, .single-prev-next a:hover, #commentform input#submit:hover, .contactform #submit:hover, .latestPost .latestPost-review-wrapper, .latestPost .review-type-circle.latestPost-review-wrapper, .post-label, .widget .review-total-only, #wpmm-megamenu .review-total-only { background-color:#cc0000; color: #fff!important; }
        a:hover, .copyrights a:hover, .latestPost .title a:hover, span.author-posts a, .single_post .post-info a:hover { color: #cccccc; }
        #searchform .fa-search, .currenttext, .pagination a:hover, .pagination .nav-previous a:hover, .pagination .nav-next a:hover, .single-prev-next a , #commentform input#submit, .contactform #submit, .tagcloud a { background: #cccccc; color: #fff; }
        input#author:hover, input#email:hover, input#url:hover, #comment:hover, .contact-form input:hover, .contact-form textarea:hover { border-color: #cccccc; }
		
		
		
		.bypostauthor {padding: 3%!important; background: #FAFAFA; width: 94%!important;}
		.bypostauthor:after { content: "Author"; position: absolute; right: -1px; top: -1px; padding: 1px 10px; background: #818181; color: #FFF; }
		
		.customAd {    float: right;    margin: 30px 20px 20px 0;}
.latestPost {
width: 30.6%;
}
.last {
margin-right: 2.6%;
}
.latestPost.first {
clear: none;
}
article.latestPost.excerpt.homepage-widget.last {
float: right;
min-height: 458px;
}
article.latestPost.excerpt.featuredPost {
    width: 30.6%;
}
.home .latestPost header {      min-height: 180px;}
.latestPost {
    min-height: 555px;
}
.latestPost.excerpt.homepage-widget.last {
    min-height: 555px;
}
 .latestPost.excerpt.homepage-widget.last {    min-height: 555px !important;}
.home .latestPost .title {    max-height: 115px;        overflow: hidden;}
.related-posts .latestPost {    min-height: 200px;}
			
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.dogmagazine.net/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.dogmagazine.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.dogmagazine.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popupally_action_object = {"popup_param":{"1":{"id":1,"enable-exit-intent-popup":"true","cookie-duration":7,"priority":"0","popup-selector":"#popup-box-gfcr-1","popup-class":"popupally-opened-gfcr-1","cookie-name":"popupally-cookie-1","close-trigger":".popup-click-close-trigger-1"},"2":{"id":2,"cookie-duration":14,"priority":"0","popup-selector":"#popup-box-gfcr-2","popup-class":"popupally-opened-gfcr-2","cookie-name":"popupally-cookie-2","close-trigger":".popup-click-close-trigger-2"}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dogmagazine.net/wp-content/plugins/popupally/resource/frontend/popup.min.js?ver=2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"both"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dogmagazine.net/wp-content/themes/sociallyviral/js/customscript.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.dogmagazine.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.dogmagazine.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.dogmagazine.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Breed Specific Legislation &#8211; Cruel, Costs The Tax Payer Millions &#038; Protects Nobody' href='http://www.dogmagazine.net/breed-specific-legislation-cruel-costs-the-tax-payer-millions-protects-nobody/' />
<link rel='next' title='More Pet Owners Than Ever Claiming on Pet Insurance Policies With £1.8 Million Paid Out Every Day' href='http://www.dogmagazine.net/more-pet-owners-than-ever-claiming-on-pet-insurance-policies-with-1-8-million-paid-out-every-day/' />
<!--Theme by MyThemeShop.com-->
<link rel="canonical" href="http://www.dogmagazine.net/can-you-help-london-animal-rescue-appeals-after-ambulance-stolen/" />
<link rel='shortlink' href='http://wp.me/pTOug-2ez' />
<link rel="alternate" type="application/json+oembed" href="http://www.dogmagazine.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dogmagazine.net%2Fcan-you-help-london-animal-rescue-appeals-after-ambulance-stolen%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.dogmagazine.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dogmagazine.net%2Fcan-you-help-london-animal-rescue-appeals-after-ambulance-stolen%2F&#038;format=xml" />
<!-- afb Instant Articles -->
			<meta property="fb:pages" content="275446992511252" /><meta property="fb:app_id" content="136721633142729"/><style type="text/css">
a.shortlink {  }
a.shortlink:hover {  }
</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link href="//fonts.googleapis.com/css?family=Roboto:500|Roboto:normal&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
#logo a { font-family: 'Roboto'; font-weight: 500; font-size: 44px; color: #33bcf2; }
.primary-navigation li, .primary-navigation li a { font-family: 'Roboto'; font-weight: normal; font-size: 18px; color: #ffffff;text-transform: uppercase; }
.latestPost .title, .latestPost .title a { font-family: 'Roboto'; font-weight: normal; font-size: 24px; color: #555555;line-height: 36px; }
.single-title { font-family: 'Roboto'; font-weight: normal; font-size: 38px; color: #555555;line-height: 53px; }
body { font-family: 'Roboto'; font-weight: normal; font-size: 16px; color: #707070; }
.widget .widget-title { font-family: 'Roboto'; font-weight: 500; font-size: 18px; color: #555555;text-transform: uppercase; }
#sidebars .widget { font-family: 'Roboto'; font-weight: normal; font-size: 16px; color: #707070; }
.footer-widgets { font-family: 'Roboto'; font-weight: normal; font-size: 14px; color: #707070; }
h1 { font-family: 'Roboto'; font-weight: normal; font-size: 38px; color: #555555; }
h2 { font-family: 'Roboto'; font-weight: normal; font-size: 34px; color: #555555; }
h3 { font-family: 'Roboto'; font-weight: normal; font-size: 30px; color: #555555; }
h4 { font-family: 'Roboto'; font-weight: normal; font-size: 28px; color: #555555; }
h5 { font-family: 'Roboto'; font-weight: normal; font-size: 24px; color: #555555; }
h6 { font-family: 'Roboto'; font-weight: normal; font-size: 20px; color: #555555; }
</style>
<link rel="amphtml" href="http://www.dogmagazine.net/can-you-help-london-animal-rescue-appeals-after-ambulance-stolen/amp/" /></head>
<body id ="blog" class="post-template-default single single-post postid-8591 single-format-standard main" itemscope itemtype="http://schema.org/WebPage">       
	<div class="main-container">
		<header class="main-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
			<div class="container">
				<div id="header">
					<div class="logo-wrap">
																					  <h2 id="logo" class="image-logo" itemprop="headline">
										<a href="http://www.dogmagazine.net"><img src="http://www.dogmagazine.net/wp-content/uploads/2016/12/K9-Magazine-Logo-Small-1.png" alt="Dog Magazine"></a>
									</h2><!-- END #logo -->
																		</div>
					
					
					<div class="customAd">
<!-- /14138684/K9Magazine-Leader -->
<div id='div-gpt-ad-1444730650935-1' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444730650935-1'); });
</script>
</div>
</div>
																		<div class="primary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
													<nav id="navigation" class="clearfix">
								<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
			        						        				<ul id="menu-main-menu" class="menu clearfix"><li id="menu-item-6971" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/"><i class="fa fa-home"></i> Home</a></li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.dogmagazine.net/blog/"><i class="fa fa-paw"></i> Dog Magazine</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.dogmagazine.net/dog-advice/diet/"><i class="fa fa-paw"></i> Diet &#038; Nutrition</a></li>
<li id="menu-item-6975" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.dogmagazine.net/funny-dogs/">Funny Dogs</a></li>
</ul>			        						        		</nav>
			        	</div>
						<div class="clear" id="catcher"></div>
			        				</div><!--#header-->
			</div><!--.container-->        
</header>
	<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><div typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="http://www.dogmagazine.net" rel="nofollow">Home</a></div><div><i class="fa fa-angle-double-right"></i></div><div typeof="v:Breadcrumb"><a href="http://www.dogmagazine.net/dognews/" rel="v:url" property="v:title">Dog News</a></div><div><i class="fa fa-angle-double-right"></i></div><div typeof='v:Breadcrumb'><span property='v:title'>Can You Help? London Animal Rescue Appeals After Ambulance Stolen</span></div></div>
<div id="page" class="single">
	<article class="article" itemscope itemtype="http://schema.org/BlogPosting">
		<div id="content_box" >
							<div id="post-8591" class="g post post-8591 type-post status-publish format-standard has-post-thumbnail hentry category-dognews tag-mayhew-animal-ambulance-stolen has_thumb">
					<div class="single_post">
						<header>
							                                <div class="thecategory"><i class="fa fa-globe"></i> <a href="http://www.dogmagazine.net/dognews/" title="View all posts in Dog News"  itemprop="articleSection">Dog News</a></div>
                            							<h1 class="title single-title entry-title" itemprop="headline">Can You Help? London Animal Rescue Appeals After Ambulance Stolen</h1>
									                        <div class="post-info">
		                            		                                <span class="theauthor"><i class="fa fa-user"></i> <span itemprop="author"><a rel="nofollow" href="http://www.dogmagazine.net/author/admin/" title="Posts by Jasmine" rel="author">Jasmine</a></span></span>
		                            		                            		                            		                                <span class="thecomment"><i class="fa fa-comments"></i> <a rel="nofollow" href="http://www.dogmagazine.net/can-you-help-london-animal-rescue-appeals-after-ambulance-stolen/#respond" itemprop="interactionCount">No Comments</a></span>
		                            		                        </div>
                   									</header><!--.headline_area-->
						    		<!-- Start Share Buttons -->
    		<div class="shareit header-social single-social  top">
                <ul class="rrssb-buttons clearfix">
                                            <li class="facebook">
                            <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.dogmagazine.net/can-you-help-london-animal-rescue-appeals-after-ambulance-stolen/" class="popup">
                                <span class="icon"><i class="fa fa-facebook"></i></span>
                                <span class="text">Facebook</span>
                            </a>
                        </li>
                                                                                    <li class="twitter">
                            <a target="_blank" href="http://twitter.com/home?status=Can You Help? London Animal Rescue Appeals After Ambulance Stolen http://www.dogmagazine.net/can-you-help-london-animal-rescue-appeals-after-ambulance-stolen/ via @k9magazine" class="popup">
                                <span class="icon"><i class="fa fa-twitter"></i></span>
                            </a>
                        </li>
                                                                                    <li class="pinterest">
                            <a target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.dogmagazine.net/can-you-help-london-animal-rescue-appeals-after-ambulance-stolen/&amp;media=http://www.dogmagazine.net/wp-content/uploads/2017/08/Mayhew-Animal-Ambulance.jpg&amp;description=Can You Help? London Animal Rescue Appeals After Ambulance Stolen">
                                <span class="icon"><i class="fa fa-pinterest"></i></span>
                            </a>
                        </li>
                                                                            </ul>
            </div>
    		<!-- end Share Buttons -->
    							<div class="single-prev-next">
							<a href="http://www.dogmagazine.net/breed-specific-legislation-cruel-costs-the-tax-payer-millions-protects-nobody/" rel="prev"><i class="fa fa-long-arrow-left"></i> Prev Article</a>							<a href="http://www.dogmagazine.net/more-pet-owners-than-ever-claiming-on-pet-insurance-policies-with-1-8-million-paid-out-every-day/" rel="next">Next Article <i class="fa fa-long-arrow-right"></i></a>						</div>
						<div class="post-single-content box mark-links entry-content">
							                            <div class="thecontent" itemprop="articleBody">
		                        <p>Mayhew, one of the UK&#8217;s oldest animal charity&#8217;s, is appealing for help after its animal ambulance was stolen on 8th July in Hampstead, London.</p>
<p>Without the ambulance, the organisation is struggling to help as many injured animals in need. The charity now feels their chances for a safe return of the ambulance, which is vital to their work for transporting hundreds of sick and injured animals, is slim and so are appealing for help.</p>
<p><img src="http://i.imgur.com/MptxCby.jpg" /></p>
<p>Mayhew would like their new ambulance to be bigger, safer and completely electric for environmental reasons and also to help the organisation save money as a result of being exempt from various road taxes and London&#8217;s congestion charges.</p>
<p>&nbsp;</p>
<p>Mayhew CEO, Caroline Yates, said: &#8220;Our Mayhew ambulances have been on the road helping thousands of animals since 1925. They are vital to our work and having one of them stolen is having a huge impact on the number of animals we’re able to rescue. We desperately need to raise enough funds for a replacement, so anything anyone could donate would be very much appreciated.&#8221;</p>
<p><strong>If you can help, visit the charity&#8217;s JustGiving Page &#8211;<a href="https://www.justgiving.com/campaigns/charity/mahome/van" data-saferedirecturl="https://www.google.com/url?hl=en-GB&amp;q=https://www.justgiving.com/campaigns/charity/mahome/van&amp;source=gmail&amp;ust=1503155360801000&amp;usg=AFQjCNEHZKueoQtbDiQsyKdU_KllfruuIw">https://www.justgiving.com/campaigns/charity/mahome/van</a>      </strong></p>

<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) - Code Inserter module -->
<div class="su-note" style="border-color:#e5c131;border-radius:3px;-moz-border-radius:3px;-webkit-border-radius:3px;"><div class="su-note-inner su-clearfix" style="background-color:#FFD636;border-color:#fff7d7;color:#333333;border-radius:3px;-moz-border-radius:3px;-webkit-border-radius:3px;"><div class="su-spoiler su-spoiler-style-default su-spoiler-icon-plus su-spoiler-closed"><div class="su-spoiler-title"><span class="su-spoiler-icon"></span>IMPORTANT: All Dog Owners Should Read This (CLICK HERE)</div><div class="su-spoiler-content su-clearfix" style="display:none">
<div class="su-box su-box-style-default" style="border-color:#a30000;border-radius:3px;-moz-border-radius:3px;-webkit-border-radius:3px;"><div class="su-box-title" style="background-color:#CC0000;color:#FFFFFF;-webkit-border-top-left-radius:2px;-webkit-border-top-right-radius:2px;-moz-border-radius-topleft:2px;-moz-border-radius-topright:2px;border-top-left-radius:2px;border-top-right-radius:2px;">Do You Want to Know What The World's Leading Dog Experts Know?</div><div class="su-box-content su-clearfix">
<span style="font-size:22px">CALLING ALL DOG OWNERS, NEW & EXPERIENCED</span><br>
<img src="http://i.imgur.com/OdmqlF2.png" width="114" height="160" class="alignright" />K9 Magazine gathered together some of the leading dog training experts on the planet and asked them to tell us their absolute <b>best, most useful canine tips</b>. That's the collective experience of many decades of learning about & working with dogs. We wanted to know if they could pass on just one <b>great piece of advice to dog owners</b>, what would it be? And do you know what...they did! Would you like to receive this document? You can have it within seconds. The K9 Magazine email digest plus <b>your FREE '100 Greatest Dog Training Tips of all Time eBook is yours when you subscribe below</b>. <br><br>
<div style="text-align: left;">
<!-- ENTER FORM META BELOW -->
<form method="post" class="af-form-wrapper" accept-charset="UTF-8" action="https://www.aweber.com/scripts/addlead.pl"  >
<div style="display: none;">
<input type="hidden" name="meta_web_form_id" value="44032155" />
<input type="hidden" name="meta_split_id" value="" />
<input type="hidden" name="listname" value="awlist4105952" />
<input type="hidden" name="redirect" value="http://www.k9magazine.com/thank-you/" id="redirect_40ae03056076473a022dd2418f5cbc48" />
<input type="hidden" name="meta_adtracking" value="onpage_spoiler" />
<input type="hidden" name="meta_message" value="1" />
<input type="hidden" name="meta_required" value="name,email" />
<!-- EDIT CUSTOM FIELDS BELOW -->
</div>
<label for='signup_name'><input name='name' type="text" style="width: 97%;" value="Name" onfocus="this.value = this.value=='Name'?'':this.value;" onblur="this.value = this.value==''?'Name':this.value;">
<br>
<label for='signup_email'><input name='email' type="text" style="width: 97%;" value="Email" onfocus="this.value = this.value=='Email'?'':this.value;" onblur="this.value = this.value==''?'Email':this.value;"> 
<br>
<label for='custom Dog Name'><input name='custom Dog Name' type="text" style="width: 97%;" value="Name of Your Dog(s)" onfocus="this.value = this.value=='Name of Your Dog(s)'?'':this.value;" onblur="this.value = this.value==''?'Name of Your Dog(s)':this.value;"> 
<br>
<label for='custom Dog Breed'><input name='custom Dog Breed' type="text" style="width: 97%;" value="Breed(s)" onfocus="this.value = this.value=='Breed(s)'?'':this.value;" onblur="this.value = this.value==''?'Breed(s)':this.value;">  
<br>
<label for='custom Dog Age'><input name='custom Dog Age' type="text" style="width: 97%;" value="Age(s)" onfocus="this.value = this.value=='Age(s)'?'':this.value;" onblur="this.value = this.value==''?'Age(s)':this.value;"> 
<br>
<input name='commit' class='button' type='image' src="http://i.imgur.com/g04QJPX.png" style="border-style:solid; border-width:0px;"/>
<div style="display: none;"><img src="https://forms.aweber.com/form/displays.htm?id=LCwMzEyMrKw=" alt="" /></form></div></div>
</div></div>
</div></div>
</div></div>
<!-- /14138684/K9Magazine-Content -->
<div id='div-gpt-ad-1444730650935-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444730650935-0'); });
</script>
</div>
<!-- /SEO Ultimate -->

<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.dogmagazine.net/can-you-help-london-animal-rescue-appeals-after-ambulance-stolen/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.dogmagazine.net/can-you-help-london-animal-rescue-appeals-after-ambulance-stolen/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>							</div>
                            							 
													</div>
												
					</div><!--.post-content box mark-links-->
					
                    	
    		<!-- Start Related Posts -->
    		<div class="related-posts"><h4>You may also like</h4><div class="clear">    			<article class="latestPost excerpt  ">
					<a href="http://www.dogmagazine.net/brits-spend-1-billion-on-petcessories-each-year/" title="Brits Spend £1 billion on ’Petcessories’ Each Year" rel="nofollow" id="featured-thumbnail">
					    <div class="featured-thumbnail"><img width="235" height="190" src="http://www.dogmagazine.net/wp-content/uploads/2016/04/194DHIN-235x190.jpg" class="attachment-related size-related wp-post-image" alt="" title="" srcset="http://www.dogmagazine.net/wp-content/uploads/2016/04/194DHIN-235x190.jpg 235w, http://www.dogmagazine.net/wp-content/uploads/2016/04/194DHIN-370x297.jpg 370w" sizes="(max-width: 235px) 100vw, 235px" /></div>                        					</a>
                    <header>
                        <h2 class="title front-view-title"><a href="http://www.dogmagazine.net/brits-spend-1-billion-on-petcessories-each-year/" title="Brits Spend £1 billion on ’Petcessories’ Each Year">Brits Spend £1 billion on ’Petcessories’ Each Year</a></h2>
                                                    <div class="post-info">
                                                                    <span class="theauthor"><i class="fa fa-user"></i> <span itemprop="author"><a rel="nofollow" href="http://www.dogmagazine.net/author/admin/" title="Posts by Jasmine" rel="author">Jasmine</a></span></span>
                                                                                            </div>
                                            </header>
                </article><!--.post.excerpt-->
    			    			<article class="latestPost excerpt  ">
					<a href="http://www.dogmagazine.net/a-company-is-claiming-these-are-the-10-most-destructive-dog-breeds/" title="A Company is Claiming These are the 10 Most Destructive Dog Breeds" rel="nofollow" id="featured-thumbnail">
					    <div class="featured-thumbnail"><img width="235" height="190" src="http://www.dogmagazine.net/wp-content/uploads/2016/06/vdOLB0K-235x190.jpg" class="attachment-related size-related wp-post-image" alt="" title="" srcset="http://www.dogmagazine.net/wp-content/uploads/2016/06/vdOLB0K-235x190.jpg 235w, http://www.dogmagazine.net/wp-content/uploads/2016/06/vdOLB0K-370x297.jpg 370w" sizes="(max-width: 235px) 100vw, 235px" /></div>                        					</a>
                    <header>
                        <h2 class="title front-view-title"><a href="http://www.dogmagazine.net/a-company-is-claiming-these-are-the-10-most-destructive-dog-breeds/" title="A Company is Claiming These are the 10 Most Destructive Dog Breeds">A Company is Claiming These are the 10 Most Destructive Dog Breeds</a></h2>
                                                    <div class="post-info">
                                                                    <span class="theauthor"><i class="fa fa-user"></i> <span itemprop="author"><a rel="nofollow" href="http://www.dogmagazine.net/author/admin/" title="Posts by Jasmine" rel="author">Jasmine</a></span></span>
                                                                                            </div>
                                            </header>
                </article><!--.post.excerpt-->
    			    			<article class="latestPost excerpt  last">
					<a href="http://www.dogmagazine.net/watch-otto-the-bulldog-sets-new-guinness-world-record-in-peru/" title="WATCH: Otto the Bulldog Sets New Guinness World Record in Peru" rel="nofollow" id="featured-thumbnail">
					    <div class="featured-thumbnail"><img width="235" height="190" src="http://www.dogmagazine.net/wp-content/uploads/2015/11/MXQa3f8-235x190.jpg" class="attachment-related size-related wp-post-image" alt="" title="" srcset="http://www.dogmagazine.net/wp-content/uploads/2015/11/MXQa3f8-235x190.jpg 235w, http://www.dogmagazine.net/wp-content/uploads/2015/11/MXQa3f8-370x297.jpg 370w" sizes="(max-width: 235px) 100vw, 235px" /></div>                        					</a>
                    <header>
                        <h2 class="title front-view-title"><a href="http://www.dogmagazine.net/watch-otto-the-bulldog-sets-new-guinness-world-record-in-peru/" title="WATCH: Otto the Bulldog Sets New Guinness World Record in Peru">WATCH: Otto the Bulldog Sets New Guinness World Record in Peru</a></h2>
                                                    <div class="post-info">
                                                                    <span class="theauthor"><i class="fa fa-user"></i> <span itemprop="author"><a rel="nofollow" href="http://www.dogmagazine.net/author/admin/" title="Posts by Jasmine" rel="author">Jasmine</a></span></span>
                                                                                            </div>
                                            </header>
                </article><!--.post.excerpt-->
    			</div></div>    		<!-- .related-posts -->
    	 
                    				
					  
				</div><!--.g post-->
				<!-- You can start editing here. -->
<!-- If comments are open, but there are no comments. -->

	<div id="commentsAdd">
		<div id="respond" class="box m-t-6">
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4><span>Add Comment</span></h4></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/can-you-help-london-animal-rescue-appeals-after-ambulance-stolen/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.dogmagazine.net/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Comment Text*"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name*" value="" size="30" /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" placeholder="Email*" value="" size="30" /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" placeholder="Website" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Add Comment" /> <input type='hidden' name='comment_post_ID' value='8591' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8e04db9666" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="213"/></p>			</form>
			</div><!-- #respond -->
			</div>
	</div>
					</div>
	</article>
		<aside class="sidebar c-4-12" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
		<div id="sidebars" class="g">
			<div class="sidebar">
				<ul class="sidebar_list">
					<div id="search-2" class="widget widget_search"><form method="get" id="searchform" class="search-form" action="http://www.dogmagazine.net" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="What are you looking for?"  autocomplete="off" />
		<input id="search-image" class="sbutton" type="submit" value="" />
		<i class="fa fa-search"></i>
	</fieldset>
</form></div><div id="text-5" class="widget widget_text">			<div class="textwidget"><!-- /14138684/K9Magazine-MPU -->
<div id='div-gpt-ad-1444730650935-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444730650935-2'); });
</script>
</div>
<iframe src="http://www.k9magazine.com/drontal-fb" height="0" width="0" frameborder="0" scrolling="no"></iframe>
</div>
		</div><div id="mts_recent_posts_widget-2" class="widget widget_mts_recent_posts_widget horizontal-small"><h3 class="widget-title">What&#8217;s Hot</h3><ul class="advanced-recent-posts">			<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a rel="nofollow" href="http://www.dogmagazine.net/more-pet-owners-than-ever-claiming-on-pet-insurance-policies-with-1-8-million-paid-out-every-day/" title="More Pet Owners Than Ever Claiming on Pet Insurance Policies With £1.8 Million Paid Out Every Day">
						<img width="75" height="75" src="http://www.dogmagazine.net/wp-content/uploads/2017/08/Knowing-Retriever-Look-75x75.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" srcset="http://www.dogmagazine.net/wp-content/uploads/2017/08/Knowing-Retriever-Look-75x75.jpg 75w, http://www.dogmagazine.net/wp-content/uploads/2017/08/Knowing-Retriever-Look-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />					</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.dogmagazine.net/more-pet-owners-than-ever-claiming-on-pet-insurance-policies-with-1-8-million-paid-out-every-day/" title="More Pet Owners Than Ever Claiming on Pet Insurance Policies With £1.8 Million Paid Out Every Day">More Pet Owners Than Ever Claiming on&nbsp;&hellip;</a>
						</div>
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a rel="nofollow" href="http://www.dogmagazine.net/can-you-help-london-animal-rescue-appeals-after-ambulance-stolen/" title="Can You Help? London Animal Rescue Appeals After Ambulance Stolen">
						<img width="75" height="75" src="http://www.dogmagazine.net/wp-content/uploads/2017/08/Mayhew-Animal-Ambulance-75x75.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" srcset="http://www.dogmagazine.net/wp-content/uploads/2017/08/Mayhew-Animal-Ambulance-75x75.jpg 75w, http://www.dogmagazine.net/wp-content/uploads/2017/08/Mayhew-Animal-Ambulance-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />					</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.dogmagazine.net/can-you-help-london-animal-rescue-appeals-after-ambulance-stolen/" title="Can You Help? London Animal Rescue Appeals After Ambulance Stolen">Can You Help? London Animal Rescue Appeals&nbsp;&hellip;</a>
						</div>
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a rel="nofollow" href="http://www.dogmagazine.net/breed-specific-legislation-cruel-costs-the-tax-payer-millions-protects-nobody/" title="Breed Specific Legislation &#8211; Cruel, Costs The Tax Payer Millions &#038; Protects Nobody">
						<img width="75" height="75" src="http://www.dogmagazine.net/wp-content/uploads/2017/08/DOG-RPSCA-BSL-75x75.jpg" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" srcset="http://www.dogmagazine.net/wp-content/uploads/2017/08/DOG-RPSCA-BSL-75x75.jpg 75w, http://www.dogmagazine.net/wp-content/uploads/2017/08/DOG-RPSCA-BSL-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />					</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.dogmagazine.net/breed-specific-legislation-cruel-costs-the-tax-payer-millions-protects-nobody/" title="Breed Specific Legislation &#8211; Cruel, Costs The Tax Payer Millions &#038; Protects Nobody">Breed Specific Legislation &#8211; Cruel, Costs The&nbsp;&hellip;</a>
						</div>
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a rel="nofollow" href="http://www.dogmagazine.net/bruce-john-elliot-of-lordenshaw-newcastle-killed-girlfriends-dog-because-she-urinated-in-the-house/" title="Bruce John Elliot of Lordenshaw, Newcastle Killed Girlfriend&#8217;s Dog Because She Urinated in the House">
						<img width="75" height="75" src="http://www.dogmagazine.net/wp-content/uploads/2017/08/FZ2aqqg-75x75.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" srcset="http://www.dogmagazine.net/wp-content/uploads/2017/08/FZ2aqqg-75x75.png 75w, http://www.dogmagazine.net/wp-content/uploads/2017/08/FZ2aqqg-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" />					</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.dogmagazine.net/bruce-john-elliot-of-lordenshaw-newcastle-killed-girlfriends-dog-because-she-urinated-in-the-house/" title="Bruce John Elliot of Lordenshaw, Newcastle Killed Girlfriend&#8217;s Dog Because She Urinated in the House">Bruce John Elliot of Lordenshaw, Newcastle Killed&nbsp;&hellip;</a>
						</div>
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a rel="nofollow" href="http://www.dogmagazine.net/brits-spend-big-on-holidays-for-pets/" title="Brits Spend Big on Holidays for Pets">
						<img width="75" height="75" src="http://www.dogmagazine.net/wp-content/uploads/2017/07/Dog-holiday-75x75.png" class="attachment-widgetthumb size-widgetthumb wp-post-image" alt="" title="" srcset="http://www.dogmagazine.net/wp-content/uploads/2017/07/Dog-holiday-75x75.png 75w, http://www.dogmagazine.net/wp-content/uploads/2017/07/Dog-holiday-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" />					</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://www.dogmagazine.net/brits-spend-big-on-holidays-for-pets/" title="Brits Spend Big on Holidays for Pets">Brits Spend Big on Holidays for Pets</a>
						</div>
																	</div>
				</div>
			</div></li>		</ul>
</div><div id="text-3" class="widget widget_text">			<div class="textwidget"><iframe src="http://petbuzz.it/petbuzznews.html" height="400" width="300" frameborder="0" scrolling="no"></iframe></div>
		</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><div class="su-box su-box-style-default" style="border-color:#cc0084;border-radius:3px;-moz-border-radius:3px;-webkit-border-radius:3px;"><div class="su-box-title" style="background-color:#FF00A5;color:#FFFFFF;-webkit-border-top-left-radius:2px;-webkit-border-top-right-radius:2px;-moz-border-radius-topleft:2px;-moz-border-radius-topright:2px;border-top-left-radius:2px;border-top-right-radius:2px;">100 Greatest Dog Training Tips</div><div class="su-box-content su-clearfix">
Sign up for the free K9 Magazine newsletter and we'll send you a FREE dog training eBook. 
<div style="text-align: left;"><br>
<form method="post" class="af-form-wrapper" accept-charset="UTF-8" action="https://www.aweber.com/scripts/addlead.pl"  >
<div style="display: none;">
<input type="hidden" name="meta_web_form_id" value="1595178046" />
<input type="hidden" name="meta_split_id" value="" />
<input type="hidden" name="listname" value="awlist4105952" />
<input type="hidden" name="redirect" value="http://www.k9magazine.com/thank-you/" id="redirect_a3edb24e2a7e3807a36b7325e8dce0a8" />
<input type="hidden" name="meta_adtracking" value="k9mag_side" />
<input type="hidden" name="meta_message" value="1" />
<input type="hidden" name="meta_required" value="name,email" />
<input type="hidden" name="meta_tooltip" value="" />
</div>
<label for='signup_name'><input name='name' type="text" style="width: 95%;" value="Name" onfocus="this.value = this.value=='Name'?'':this.value;" onblur="this.value = this.value==''?'Name':this.value;">
<br>
<label for='signup_email'><input name='email' type="text" style="width: 95%;" value="Email" onfocus="this.value = this.value=='Email'?'':this.value;" onblur="this.value = this.value==''?'Email':this.value;"> 
<br>
<label for='custom Dog Name'><input name='custom Dog Name' type="text" style="width: 95%;" value="Name of Your Dog(s)" onfocus="this.value = this.value=='Name of Your Dog(s)'?'':this.value;" onblur="this.value = this.value==''?'Name of Your Dog(s)':this.value;"> 
<br>
<label for='custom Dog Breed'><input name='custom Dog Breed' type="text" style="width: 95%;" value="Breed(s)" onfocus="this.value = this.value=='Breed(s)'?'':this.value;" onblur="this.value = this.value==''?'Breed(s)':this.value;">  
<br>
<label for='custom Dog Age'><input name='custom Dog Age' type="text" style="width: 95%;" value="Age(s)" onfocus="this.value = this.value=='Age(s)'?'':this.value;" onblur="this.value = this.value==''?'Age(s)':this.value;"> 
<br>
<input name='commit' class='button' type='image' src="http://i.imgur.com/AsxxGZs.png" style="border-style:solid; border-width:0px;"/>
<div style="display: none;"><img src="https://forms.aweber.com/form/displays.htm?id=jKycrIzsHAwsbA==" alt="" /></div></form>
        </div></div></div></div>
		</div>				</ul>
			</div>
		</div><!--sidebars-->
	</aside>
	</div><!--#page-->
</div><!--.main-container-->
<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
    <div class="container">
                <div class="copyrights">
            <!--start copyrights-->
<div class="row" id="copyright-note">
    <div class="copyright"><a href="http://www.dogmagazine.net/" title="the magazine for dog lovers" rel="nofollow">Dog Magazine</a> Copyright &copy; 2017. Published by <a href="http://www.totalpetpublishing.com/">Total Pet Publishing</a></div>
    <a href="#blog" class="toplink" rel="nofollow"><i class="fa fa-angle-up"></i></a>
    <div class="top">
        <div class="footer-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
            <nav id="navigation" class="clearfix">
                                    <ul id="menu-footer" class="menu clearfix"><li id="menu-item-7051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7051"><a href="/">Home</a></li>
<li id="menu-item-7052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7052"><a href="http://www.dogmagazine.net/about/">About</a></li>
<li id="menu-item-7053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7053"><a href="http://www.dogmagazine.net/about/legal-privacy/">Legal &#038; Privacy</a></li>
<li id="menu-item-7054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7054"><a href="http://www.dogmagazine.net/about-k9-magazine/contact-k9-magazine/">Contact</a></li>
</ul>                            </nav>
        </div>  
    </div>
</div>
<!--end copyrights-->
        </div> 
    </div><!--.container-->
</footer><!--footer-->
<style type="text/css"></style><script type="text/javascript">jQuery(document).ready(function($) { 
$(".shortlink-chref").attr("href", function() { $(this).data("ohref", this.href); return $(this).data("chref"); }).click(function() { $(this).attr("href", function() { return $(this).data("ohref"); }) }); });</script><div id="popup-box-gfcr-1" class="popupally-overlay-gfcr-1 popup-click-close-trigger-1"><div class="popupally-outer-gfcr-1"><div class="popupally-inner-gfcr-1"><div class="popupally-center-gfcr"><div class="desc-gfcr"><span style="font-family:verdana,geneva,sans-serif">Thousands of Dog Lovers Are Happy...</span></div><div class="logo-row-gfcr"><div class="clear-gfcr"></div><img class="logo-img-gfcr" src="http://i.imgur.com/Gn9aUb0.png" alt=""><div class="logo-text-gfcr"><span style="font-family:verdana,geneva,sans-serif">...they subscribed for FREE and now they get the very best dog content straight to their in-box. Want to join them?</span></div><div class="clear-gfcr"></div></div><form action="https://www.aweber.com/scripts/addlead.pl" popupally-popup="1" class="popupally-signup-form-ishdye content-gfcr" method="post"><input type="hidden" name="meta_web_form_id" value="165484483"/><input type="hidden" name="meta_split_id" value=""/><input type="hidden" name="listname" value="awlist4105952"/><input type="hidden" name="redirect" value="http://www.k9magazine.com/thank-you/"/><input type="hidden" name="meta_adtracking" value="k9mag_exitpop"/><input type="hidden" name="meta_message" value="1"/><input type="hidden" name="meta_required" value="name,email"/><input type="hidden" name="listname" value="awlist4105952"/><input type="hidden" name="custom Dog Name" value=""/><input type="hidden" name="custom Dog Breed" value=""/><input type="hidden" name="commit" value=""/><input type="text" name="name" class="field-gfcr" placeholder="Enter your first name here"/><input type="email"  name="email" class="field-gfcr" placeholder="Enter your best email here"/><input type="submit" class="popupally-form-submit submit-gfcr" value="Subscribe" /></form><div class="privacy-gfcr"></div></div></div><div title="Close" class="popupally-close-gfcr popup-click-close-trigger-1"></div></div></div><script src="//reclickapp.com/reclick_cloud/cJsXD0H.js"></script>	<div style="display:none">
	</div>
<div id="su-footer-links" style="text-align: center;"></div>
<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) - Code Inserter module -->
<script src="//static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">try{ clicky.init(100966863); }catch(e){}</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100966863ns.gif" /></p></noscript>
<!-- /SEO Ultimate -->

<script type='text/javascript' src='http://www.dogmagazine.net/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<link rel='stylesheet' id='su-box-shortcodes-css'  href='http://www.dogmagazine.net/wp-content/plugins/shortcodes-ultimate/assets/css/box-shortcodes.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.dogmagazine.net/wp-content/themes/sociallyviral/css/font-awesome.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.dogmagazine.net/wp-content/themes/sociallyviral/css/responsive.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201734'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dogmagazine.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.dogmagazine.net/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.dogmagazine.net/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var su_other_shortcodes = {"no_preview":"This shortcode doesn't work in live preview. Please insert it into editor and preview on the site."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dogmagazine.net/wp-content/plugins/shortcodes-ultimate/assets/js/other-shortcodes.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_ajax_search = {"url":"http:\/\/www.dogmagazine.net\/wp-admin\/admin-ajax.php","ajax_search":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dogmagazine.net/wp-content/themes/sociallyviral/js/ajax.js?ver=4.7.5'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=136721633142729&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201734.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'13302116',post:'8591',tz:'1',srv:'www.dogmagazine.net'} ]);
	_stq.push([ 'clickTrackerInit', '13302116', '8591' ]);
</script>
</body>
</html>